Bike Acting Wierd!! - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 03-15-2017, 07:11 PM Thread Starter
Squid
 
Join Date: Mar 2017
Posts: 1
Posting Frequency
 
Bike Acting Wierd!!

Riding my bike Gen4 ZX10 and all off a sudden it just turned off while riding. Got it home and noticed that my bazzaz box wasn't getting power from the power supply which had been wired to the tail light. Found an alternate source to power bazzaz bike ran for just a little bit but turned off again, this time, it started back up but when I went to turn off the bike via the ignition switch the bike would not turn off, had to pull the igniton fuse to turn the bike off? Could these symptoms be caused by faulty ECU, low voltage from battery, or is my ignition switch going bad? Any help is appreciated?
moto1000 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-15-2017, 09:17 PM
The Pace
 
scout's Avatar
 
Join Date: Mar 2012
Location: watsonville, ca
Posts: 6,507
Posting Frequency
 
Call bazzaz.
scout is offline  
post #3 of 3 Old 03-16-2017, 10:33 AM
Champion Rider
 
belkins's Avatar
 
Join Date: May 2015
Location: OKC
Posts: 307
Posting Frequency
  
Garage
Did you just install the bazzaz? I would probably start troubleshooting by removing the bazzaz and go from there. Check connections on battery making sure they are tight. You can also check battery voltage with multi meter.

2013 Kawasaki Ninja ZX-10R

~Woolich ECU Flash/Log Box/AutoTune~Driven Block Off Plates~Woodcraft Frame sliders~Cox Radiator Guard~OEM Seat Cowl~Tinted Hotbodies Venom Windscreen~Lightech Chain Adjusters/Axle Sliders/Spools~Sato Rearsets/Race Hooks/Bar Ends/Reservoir Covers~Pazzo Shorty Levers~Engine Ice~Motodynamics Rear Turn Signals~Ohlins TTX MKII Rear Shock~R&G Case Savers~M4 Street Slayer Exhaust~Ohlins Race SCU~+1 -2 520 Driven Sprockets~520 DID Gold Chain~
belkins is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome