Gen 4: 2011-2015 The "tick" ....... Normal - Kawasaki ZX-10R.net
 2Likes
 
LinkBack Thread Tools Display Modes
post #1 of 265 Old 04-28-2011, 07:59 AM Thread Starter
Track Day Rider
 
Poundz9oh9's Avatar
 
Join Date: Jun 2009
Location: San Antonio, TX
Posts: 189
Posting Frequency
  
The "tick" ....... Normal

Did my best to capture the "tick" sound. It sounds like this even completely warm, picks and chooses when it comes and goes but it does it more often than not. Just wondering if this is how all the Gen 4's sound? The only reason I'm concerned is because it seems like the same thing that the guy with the blown motor was talking about.
http://s100.photobucket.com/albums/m...-40-45_617.mp4

Thoughts?
Poundz9oh9 is offline  
Sponsored Links
Advertisement
 
post #2 of 265 Old 04-28-2011, 08:17 AM
GP Star
 
lyodbraun's Avatar
 
Join Date: Nov 2008
Location: NW.OHIO
Posts: 2,897
Posting Frequency
Images: 2
       
Garage
the link not of a bike running, its of a kid jumping around on a bed LOL

lyodbraun is offline  
post #3 of 265 Old 04-28-2011, 08:25 AM Thread Starter
Track Day Rider
 
Poundz9oh9's Avatar
 
Join Date: Jun 2009
Location: San Antonio, TX
Posts: 189
Posting Frequency
  
Lmao .. Too funny but that makes no sense, I just checked it ... Standby, trying again
Poundz9oh9 is offline  
 
post #4 of 265 Old 04-28-2011, 08:29 AM Thread Starter
Track Day Rider
 
Poundz9oh9's Avatar
 
Join Date: Jun 2009
Location: San Antonio, TX
Posts: 189
Posting Frequency
  
Fixed, but yeah .. The other one was of my son after a bunch if sugar ... He never gets it because that is usually the end result lol
Poundz9oh9 is offline  
post #5 of 265 Old 04-28-2011, 09:15 AM
Track Day Rider
 
Join Date: Nov 2008
Posts: 211
Posting Frequency
 
Thatís exactly how mine sounds. All my Kawiís have had the tick but this one seems louder. It almost seems like a rattle instead of a tick.
sajonf is offline  
post #6 of 265 Old 04-28-2011, 09:31 AM
Street Rider
 
Join Date: Dec 2010
Location: Miami, FL
Posts: 80
Posting Frequency
 
I can confirm the tick on my Gen4 also...

2011 Ninja ZX-10R ABS (Kawi Green)
GUHL ECU Flash
Shorai Battery
CRG Levers
Yoshimura R77-D Exhaust
Power Commander V
Yoshimura Fender Eliminator
GB Racing Covers
Cox Radiator Guard (Black)
Attack Rearsets
DDM Tuning 55w HID's
kryologik is offline  
post #7 of 265 Old 04-28-2011, 09:37 AM Thread Starter
Track Day Rider
 
Poundz9oh9's Avatar
 
Join Date: Jun 2009
Location: San Antonio, TX
Posts: 189
Posting Frequency
  
Yeah, my old Gen 1 had some top end rattles as well. I don't know, this just sounds "different" to me. Trying to get feedback from fellow Gen 4 owners since I haven't personally heard any others yet.
Poundz9oh9 is offline  
post #8 of 265 Old 04-28-2011, 11:23 AM
Track Day Rider
 
timhanley156's Avatar
 
Join Date: Oct 2010
Location: North of SAC
Posts: 190
Posting Frequency
 
Garage
I definitely have the tick, as well. I think it's totally normal. Mine, however, makes a metallic "ching!" at 4500 rpm in 3rd. Usually when it's cold outside but engine temp is completely normal. It's weird. I called my service manager who is really knowledgable and he said that's not right. He transferred me to the warrantee lady, who was nice, and she said I need to get it in as soon as possible. I'll drop it off tomorrow. Mine has to be a one-off, you guys shouldn't worry about this. I didn't want to start a thread and make a forum tsunami like the last thread caused. I'll let you guys know what's up. I leave for the desert next month, I would hate to leave my buddy awaiting maintenance for that time but I have to. I'm extending my warrantee, as well. Which I think everyone should do anyway. Regardless of manufacturer.
timhanley156 is offline  
post #9 of 265 Old 04-28-2011, 11:57 AM
Street Rider
 
Join Date: Dec 2010
Location: Miami, FL
Posts: 80
Posting Frequency
 
Quote:
Originally Posted by timhanley156 View Post
I definitely have the tick, as well. I think it's totally normal. Mine, however, makes a metallic "ching!" at 4500 rpm in 3rd. Usually when it's cold outside but engine temp is completely normal. It's weird. I called my service manager who is really knowledgable and he said that's not right. He transferred me to the warrantee lady, who was nice, and she said I need to get it in as soon as possible. I'll drop it off tomorrow. Mine has to be a one-off, you guys shouldn't worry about this. I didn't want to start a thread and make a forum tsunami like the last thread caused. I'll let you guys know what's up. I leave for the desert next month, I would hate to leave my buddy awaiting maintenance for that time but I have to. I'm extending my warrantee, as well. Which I think everyone should do anyway. Regardless of manufacturer.
Wow, that definitely doesn't sound good at all! Mine makes that kinda clicking noise but I mean, it runs like a champ.. When I take it in for the next service I intend to ask about it. I never get that loud ching noise at all though.

2011 Ninja ZX-10R ABS (Kawi Green)
GUHL ECU Flash
Shorai Battery
CRG Levers
Yoshimura R77-D Exhaust
Power Commander V
Yoshimura Fender Eliminator
GB Racing Covers
Cox Radiator Guard (Black)
Attack Rearsets
DDM Tuning 55w HID's
kryologik is offline  
post #10 of 265 Old 04-28-2011, 01:57 PM
GP Rider
 
Quantum's Avatar
 
Join Date: Jan 2011
Location: Melbourne Australia
Posts: 1,056
Posting Frequency
   
It is way different to any of the noises I have. Maybe but unlikely the cam chain?
Ref my three comments about this:
***ZX-10R Owners please read...ESPECIALLY New Owners!!***
***ZX-10R Owners please read...ESPECIALLY New Owners!!***
***ZX-10R Owners please read...ESPECIALLY New Owners!!***
Quantum is offline  
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome