Resolved: Home page album issues - Kawasaki ZX-10R.net
Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 05-06-2015, 05:11 AM Thread Starter
Chairman of the Board
 
or10r's Avatar
 
Join Date: Mar 2008
Location: Central Florida
Posts: 15,762
Posting Frequency
Images: 17
           
Garage
Resolved: Home page album issues

Just wondering what is going on and if there are any other reported issues here. The "On track" album I had on my home page disappeared a while back. The title is still there but if you click on the link it takes you to my "Off track" album. If you click on the albums link it show the "On track" album and says there are 27 pics there but there is no way to access it. I tried creating a new album but the same thing happened.
Attached Thumbnails
Click image for larger version

Name:	20150506_060237_resized.jpg
Views:	44
Size:	372.0 KB
ID:	322122   Click image for larger version

Name:	20150506_060218_resized.jpg
Views:	40
Size:	149.9 KB
ID:	322130   Click image for larger version

Name:	20150506_060259_resized.jpg
Views:	36
Size:	241.4 KB
ID:	322138  

or10r is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 05-06-2015, 11:35 AM
Administrator
 
administrator's Avatar
 
Join Date: Oct 2006
Posts: 369
Posting Frequency
Images: 2
  
Garage
I can get in to your album but I do not see all the images, what are you seeing on your end?

~ GP community support
administrator is offline  
post #3 of 13 Old 05-06-2015, 03:19 PM Thread Starter
Chairman of the Board
 
or10r's Avatar
 
Join Date: Mar 2008
Location: Central Florida
Posts: 15,762
Posting Frequency
Images: 17
           
Garage
Quote:
Originally Posted by administrator View Post
I can get in to your album but I do not see all the images, what are you seeing on your end?

~ GP community support
You can see in the second pic the two links to the albums titled "On track". Neither have a cover pic showing. The first has three images that I loaded this morning. The second has 27 images. When you click on either album it takes you to the "Off track" album that is visible in the second pic. There is essentually no way to view or edit either "On track" albums.

or10r is offline  
 
post #4 of 13 Old 05-07-2015, 10:01 AM
Administrator
 
administrator's Avatar
 
Join Date: Oct 2006
Posts: 369
Posting Frequency
Images: 2
  
Garage
I'll send this over to the tech team as I'm not quite sure why your album pictures are stuck at 15.

~Kay
administrator is offline  
post #5 of 13 Old 05-08-2015, 02:56 PM
Administrator
 
administrator's Avatar
 
Join Date: Oct 2006
Posts: 369
Posting Frequency
Images: 2
  
Garage
Your albums should show up now.
~Kay
administrator is offline  
post #6 of 13 Old 05-08-2015, 06:07 PM Thread Starter
Chairman of the Board
 
or10r's Avatar
 
Join Date: Mar 2008
Location: Central Florida
Posts: 15,762
Posting Frequency
Images: 17
           
Garage
They do indeed. Funny thing is now it says I dont have permission to edit them. Lol.

or10r is offline  
post #7 of 13 Old 05-11-2015, 09:09 AM
Administrator
 
administrator's Avatar
 
Join Date: Oct 2006
Posts: 369
Posting Frequency
Images: 2
  
Garage
Do you still not see the permissions?

Thank you so much :)

~ GP community support
administrator is offline  
post #8 of 13 Old 05-11-2015, 09:54 AM
Administrator
 
YSR50's Avatar
 
Join Date: Apr 2004
Location: Chicago burbs
Posts: 6,588
Posting Frequency
Images: 32
 
Garage
Just fyi, The Gallery thumbnails have never been fixed also

.
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2015-05-11 at 9.52.31 AM.jpg
Views:	37
Size:	35.2 KB
ID:	323105  

"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
--Dr. Seuss
YSR50 is offline  
post #9 of 13 Old 05-11-2015, 01:58 PM
Judge Dredd Mod
 
mr_honez's Avatar
 
Join Date: May 2007
Location: Bastrop, Texas
Posts: 8,928
Posting Frequency
           
Quote:
Originally Posted by YSR50 View Post
Just fyi, The Gallery thumbnails have never been fixed also

.
Been that way for as long as I can remember.

BURNOUT.....
Attitudes are contagious. Mine might kill you.
mr_honez is offline  
post #10 of 13 Old 05-11-2015, 02:08 PM Thread Starter
Chairman of the Board
 
or10r's Avatar
 
Join Date: Mar 2008
Location: Central Florida
Posts: 15,762
Posting Frequency
Images: 17
           
Garage
Quote:
Originally Posted by administrator View Post
Do you still not see the permissions?

Thank you so much :)

~ GP community support
Okay, Im good now. Thank you! :)
The gallery is still gimpy though.

or10r is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome