Resolved: *Like* - *Thank You* Button - Page 9 - Kawasaki ZX-10R.net
 12Likes
Closed Thread
 
LinkBack Thread Tools Display Modes
post #81 of 84 Old 03-13-2015, 05:16 PM
WSB Rider
 
Duhastme's Avatar
 
Join Date: Sep 2014
Location: Fort Myers
Posts: 535
Posting Frequency
    
Garage
Mine is working now to! Wooot
Duhastme is offline  
Sponsored Links
Advertisement
 
post #82 of 84 Old 03-31-2015, 11:24 PM
ZX-10R enthusiast
 
dudewhrsmybike's Avatar
 
Join Date: Mar 2008
Location: Houston, Texas
Posts: 6,487
Posting Frequency
Images: 4
       
Garage
Been working intermittently on the desktop site...
Works all the time on the moto.com app
dudewhrsmybike is offline  
post #83 of 84 Old 04-01-2015, 12:47 AM
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,741
Posting Frequency
Images: 3
           
Hi Fellow members

Seems this function is working now so going to close now.

If anyone wants to start a new thread in another Forum section just for general discussion please do but in this forum Section I think the matter is now addressed and complete......thanks Admins and other Moderators for the Great support implementing or support of this new feature.

Bloo

____________________________________________

Sent from My Computer via DSL mid to low service Firefox updated version, sometimes wireless sometimes Wire from the garage depending on connection speed.
bluedevil is offline  
 
post #84 of 84 Old 04-01-2015, 01:04 AM
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,741
Posting Frequency
Images: 3
           
Quote:
Originally Posted by dudewhrsmybike View Post
Been working intermittently on the desktop site...
Works all the time on the moto.com app
Sorry dudewhrsmybike...missed this so if your still having problems feel free to start a new thread in this section......I would prefer that anyway since this thread is 2012 year start date and is now really a different issue since than meaning 2012.


Bloo

____________________________________________

Sent from My Computer via DSL mid to low service Firefox updated version, sometimes wireless sometimes Wire from the garage depending on connection speed.
bluedevil is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome