Classic mode not working - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 Old 07-02-2015, 06:45 PM Thread Starter
Judge Dredd Mod
 
mr_honez's Avatar
 
Join Date: May 2007
Location: Bastrop, Texas
Posts: 8,954
Posting Frequency
           
Classic mode not working

Logged in today and the site went to mobile mode. Clicked on full site and got back to the regular site, and then clicked on the classic skin only to go back to the mobile version. Did it all again but then tried the mobile version which went to... well the mobile version. Please bring Greenapple back!! I do not want to use the other one, or the mobile version.
mr_honez is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 07-02-2015, 07:01 PM
WSB Rider
 
Bottoms-Up's Avatar
 
Join Date: Sep 2013
Location: Phoenix, AZ
Posts: 517
Posting Frequency
 
What the heck, bring back the ability to use the full classic mode.

This theme and set up blows.

Why the heck keep working on something that's not broke?
Bottoms-Up is offline  
post #3 of 16 Old 07-02-2015, 07:08 PM
Squid
 
200sxmia's Avatar
 
Join Date: May 2015
Location: miami
Posts: 49
Posting Frequency
 
yea team classic mode ftw
200sxmia is offline  
 
post #4 of 16 Old 07-02-2015, 07:40 PM
WSB Rider
 
archie's Avatar
 
Join Date: Aug 2010
Location: philadelphia
Posts: 608
Posting Frequency
 
I like it too, kinda dig this mobile version.that old mobile version was a POS!
archie is offline  
post #5 of 16 Old 07-02-2015, 07:58 PM
Administrator
 
YSR50's Avatar
 
Join Date: Apr 2004
Location: Chicago burbs
Posts: 6,599
Posting Frequency
Images: 32
 
Garage
No problems here. Either it's been fixed or you guys stuck in the mobile style need to clear your cache/cookies.

"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
--Dr. Seuss
YSR50 is offline  
post #6 of 16 Old 07-02-2015, 08:12 PM Thread Starter
Judge Dredd Mod
 
mr_honez's Avatar
 
Join Date: May 2007
Location: Bastrop, Texas
Posts: 8,954
Posting Frequency
           
Quote:
Originally Posted by YSR50 View Post
No problems here. Either it's been fixed or you guys stuck in the mobile style need to clear your cache/cookies.
Must be a FF issue, doesn't do it in Chrome. Cleared FF, closed, restarted. Same mobile site as before.

BURNOUT.....
Attitudes are contagious. Mine might kill you.
mr_honez is offline  
post #7 of 16 Old 07-02-2015, 10:38 PM
WSB Rider
 
Bottoms-Up's Avatar
 
Join Date: Sep 2013
Location: Phoenix, AZ
Posts: 517
Posting Frequency
 
Confirmed. Same Here.

FireFox (39) will not change back to Classic Desktop web site.

Chrome works fine.
Bottoms-Up is offline  
post #8 of 16 Old 07-02-2015, 10:42 PM
U.S. Marine Corps Veteran
 
I2aMpAnT's Avatar
 
Join Date: Oct 2012
Location: Cape Cod, MA
Posts: 288
Posting Frequency
 
Garage
Send a message via Skype™ to I2aMpAnT
Quote:
Originally Posted by mr_honez View Post
Logged in today and the site went to mobile mode. Clicked on full site and got back to the regular site, and then clicked on the classic skin only to go back to the mobile version. Did it all again but then tried the mobile version which went to... well the mobile version. Please bring Greenapple back!! I do not want to use the other one, or the mobile version.
SAME! Couldn't get classic back which is the only one that doesn't BLOW!

Shouldn't we have voted for this before just changing what we're all used to?


Facebook.com/I2aMpAnT
YouTube.com/I2aMpAnT

USMC
I2aMpAnT is offline  
post #9 of 16 Old 07-02-2015, 10:58 PM
Squid
 
200sxmia's Avatar
 
Join Date: May 2015
Location: miami
Posts: 49
Posting Frequency
 
What do we want ... classic mode!!! .... when do we want it... Now!!!!
200sxmia is offline  
post #10 of 16 Old 07-02-2015, 11:01 PM Thread Starter
Judge Dredd Mod
 
mr_honez's Avatar
 
Join Date: May 2007
Location: Bastrop, Texas
Posts: 8,954
Posting Frequency
           
Chrome works

BURNOUT.....
Attitudes are contagious. Mine might kill you.
mr_honez is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome