Classic mode not working - Page 2 - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 16 Old 07-03-2015, 03:54 AM
Chairman of the Board
 
or10r's Avatar
 
Join Date: Mar 2008
Location: Central Florida
Posts: 15,641
Posting Frequency
Images: 17
           
Garage
Confirmed here. FF is brokey, brokey.

Knowledge will give you power, but character respect. Bruce Lee.
or10r is offline  
Sponsored Links
Advertisement
 
post #12 of 16 Old 07-03-2015, 07:48 AM
WSB Rider
 
Join Date: Apr 2014
Posts: 884
Posting Frequency
     
Classic mode on IE 11 works great on my Toshiba laptop 8.1 Windows.

I always have been using the Classic mode. Don't like the new mode, looks too much like H2.org.
Boxtradamus is online now  
post #13 of 16 Old 07-03-2015, 09:00 AM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL (The Dub-C)
Posts: 12,768
Posting Frequency
           
Garage
Confirmed. FF 38.0.5 here and the same thing happens. Mobile site skin is showing as the default and classic mode.

I may not be perfect, but at least I don't ride a Suzuki.



Ridding the Internet of bad grammar, 1 post at a time.

#WordCrimes




SkyDork is online now  
 
post #14 of 16 Old 07-03-2015, 10:06 AM
Administrator
 
YSR50's Avatar
 
Join Date: Apr 2004
Location: Chicago burbs
Posts: 6,546
Posting Frequency
Images: 32
 
Garage
Should be fixed for now

"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
--Dr. Seuss
YSR50 is offline  
post #15 of 16 Old 07-03-2015, 11:17 AM
Champion Rider
 
Bottoms-Up's Avatar
 
Join Date: Sep 2013
Location: Phoenix, AZ
Posts: 490
Posting Frequency
 
It's back.

Working fine for FF.

Thanks
Bottoms-Up is offline  
post #16 of 16 Old 07-03-2015, 01:08 PM Thread Starter
Judge Dredd Mod
 
mr_honez's Avatar
 
Join Date: May 2007
Location: Bastrop, Texas
Posts: 8,852
Posting Frequency
           
Quote:
Originally Posted by bottoms-up View Post
it's back.

Working fine for ff.

Thanks

BURNOUT.....
Attitudes are contagious. Mine might kill you.
mr_honez is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome