Anyone else ever get this? - Kawasaki ZX-10R.net
 8Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old 02-08-2017, 04:44 PM Thread Starter
Chairman of the Board
 
or10r's Avatar
 
Join Date: Mar 2008
Location: Central Florida
Posts: 15,689
Posting Frequency
Images: 17
           
Garage
Anyone else ever get this?

I'm getting this screen every now and then when I am logged on. This is the only site it ever comes up on. The cntrl-alt-del and use of the task manager takes care of it. Ive scanned with AGV, Defender and Super Anti-Spyware and get nothing and I never get it on any other site. Any ideas?
Attached Thumbnails
Click image for larger version

Name:	20170208_173329.jpg
Views:	24
Size:	1.47 MB
ID:	391778  

Knowledge will give you power, but character respect. Bruce Lee.
or10r is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 02-08-2017, 05:03 PM
Champion Rider
 
Duhastme's Avatar
 
Join Date: Sep 2014
Location: Fort Myers
Posts: 478
Posting Frequency
    
Garage
I get that pop up on other sites from time to time.... but I have the same solution as you and have not figured out a way to prevent it.
or10r likes this.
Duhastme is offline  
post #3 of 14 Old 02-09-2017, 07:32 AM
Judge Dredd Mod
 
mr_honez's Avatar
 
Join Date: May 2007
Location: Bastrop, Texas
Posts: 8,891
Posting Frequency
           
Looks like a tech scam, possibly related to the WinCPU/Imageloader exploit. I would surmise that you have a trojan in there and that's when it pops up. I would create a restore point and then run Malwarebytes Anti-Malware if you haven't already. If no go there then Norton Power Eraser.
or10r likes this.

BURNOUT.....
Attitudes are contagious. Mine might kill you.
mr_honez is offline  
 
post #4 of 14 Old 02-09-2017, 09:16 AM
WSB Rider
 
tacp_daddy's Avatar
 
Join Date: Dec 2011
Location: Olympia, WA
Posts: 910
Posting Frequency
  
Eww, Norton and most other 'anti-virus' software are themselves a virus and cannot be removed. Try something basic and free like Microsoft security essentials if you want an anti-virus.

Change your internet settings security to high, block pop-ups, disable automatically running active-x and other stuff to see if that fixes the problem.
or10r likes this.


1990 CR 125 - blow'd up
2005 SV1000s - sold
2012 ZX-10R - w/go fast stickers
tacp_daddy is offline  
post #5 of 14 Old 02-09-2017, 09:24 AM
Champion Rider
 
belkins's Avatar
 
Join Date: May 2015
Location: OKC
Posts: 284
Posting Frequency
  
Garage
you most likely have a virus/malware and or your browser is infected on your computer.

+1 on malwarebytes.. run and download that and make sure you do a full scan not a quick scan. you can download it for free from there site www.malwarebytes.org they make another free tool that works extremely well which is adwcleaner https://www.malwarebytes.com/adwcleaner/ it will find alot of those nasty things that others won't find.

after you clean it up with those tools you will want to reset your internet settings and delete old restore points and create a new one.. I would recommend switching browsers also.. microsoft edge is crap. You may want to try downloading firefox or google chrome which will make browsing much better and more secure than edge.
or10r and lun471k like this.

2013 Kawasaki Ninja ZX-10R

~Woolich ECU Flash/Log Box/AutoTune~Driven Block Off Plates~Woodcraft Frame sliders~Cox Radiator Guard~OEM Seat Cowl~Tinted Hotbodies Venom Windscreen~Lightech Chain Adjusters/Axle Sliders/Spools~Sato Rearsets/Race Hooks/Bar Ends/Reservoir Covers~Pazzo Shorty Levers~Engine Ice~Motodynamics Rear Turn Signals~Ohlins TTX MKII Rear Shock~R&G Case Savers~M4 Street Slayer Exhaust~Ohlins Race SCU~+1 -2 520 Driven Sprockets~520 DID Gold Chain~

Last edited by belkins; 02-09-2017 at 09:27 AM.
belkins is offline  
post #6 of 14 Old 02-09-2017, 09:53 AM
Champion Rider
 
Join Date: May 2016
Location: North East FL
Posts: 368
Posting Frequency
 
This works well too. herdProtect - Anti-Malware Multiscanning Platform in the Cloud
or10r likes this.

2016 ZX10R KRT ABS
2014 Ninja 300 SE
2016 DRZ400SM
obijack is offline  
post #7 of 14 Old 02-09-2017, 10:17 AM
Champion Rider
 
Bottoms-Up's Avatar
 
Join Date: Sep 2013
Location: Phoenix, AZ
Posts: 494
Posting Frequency
 
Any program I run that hits the internet I run in a sandbox, Browsers, Email, etc.

A Sandbox lets you run programs in their own virtual space separate from your computers OS. And when you close the program/sandbox everything is deleted and nothing is left on your computer so nothing can infect your computer.

Theres more to it, but don't want to get all geeky, it's cheap, easy to install and works great. I will not run any program that touches the internet thats not in a sandbox.

I have sandboxie installed on all my computers.

https://www.sandboxie.com/
or10r likes this.
Bottoms-Up is offline  
post #8 of 14 Old 02-09-2017, 02:03 PM Thread Starter
Chairman of the Board
 
or10r's Avatar
 
Join Date: Mar 2008
Location: Central Florida
Posts: 15,689
Posting Frequency
Images: 17
           
Garage
Thanks for the replies guys. I am currently using Edge or IE. I was using Chrome for a while. I just never liked Mozilla. Guess I will go back to Chrome. Just downloaded the free Malware bytes and I'm running it. Its one of programs the guys at IT use. Ill let you know.

Knowledge will give you power, but character respect. Bruce Lee.
or10r is offline  
post #9 of 14 Old 02-09-2017, 03:15 PM
Champion Rider
 
Join Date: May 2016
Location: North East FL
Posts: 368
Posting Frequency
 
Also, switch to mac lol. I only have a windows computer for gaming.

2016 ZX10R KRT ABS
2014 Ninja 300 SE
2016 DRZ400SM
obijack is offline  
post #10 of 14 Old 02-09-2017, 03:39 PM
Administrator
 
YSR50's Avatar
 
Join Date: Apr 2004
Location: Chicago burbs
Posts: 6,575
Posting Frequency
Images: 32
 
Garage
Quote:
Originally Posted by obijack View Post
Also, switch to mac lol. I only have a windows computer for gaming.
Been wanting to say this since the first post. Just didn't want to hear the flaming. LOL
YSR50 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome