Gen 4: 2011-2015 Woodcraft Keyswitch Eliminator: Yellow wire? - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 11-16-2017, 06:46 AM Thread Starter
Squid
 
Join Date: Sep 2013
Posts: 19
Posting Frequency
 
Woodcraft Keyswitch Eliminator: Yellow wire?

Dear Friends

I have purchased the keyswitch eliminator for the 2011 ZX10R. My bike is an AU model. The keyswitch eliminator has a white 4 pin plug, which from the wiring diagram fits the USA model. Whereas the AU model has a with 3 pin plug leaving the yellow wire nowhere to fit. This yellow wire appears (i'm not elec. wise at all) to be a second ignition wire from the switch. The switch doesn't work on my model. So i'm thinking this yellow wire would need to be connected to the 1 red/brown ignition wire on the AU plug?
Any advice from the electrical peeps out there would be appreciated, before i go and short something

Cheers
Attached Thumbnails
Click image for larger version

Name:	woodcraft plug.jpg
Views:	4
Size:	126.3 KB
ID:	407153  
Squeeky is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome