Gen 4: 2011-2015 Starter issues - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 05-22-2018, 04:00 PM Thread Starter
Squid
 
Benjaminzx10$'s Avatar
 
Join Date: May 2018
Posts: 2
Posting Frequency
 
Starter issues

It's like the starter is turning but not firing I can push start it just fine but it's like the starter is just spinning or whining any ideas?
Benjaminzx10$ is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-22-2018, 04:03 PM
WSB Rider
 
michael4012's Avatar
 
Join Date: Dec 2014
Location: England
Posts: 732
Posting Frequency
 
Is the starter turning the engine or just spinning itself.

[SIGPIC][/SIGPIC]192MPH stock engined 2008
michael4012 is offline  
post #3 of 3 Old 05-22-2018, 04:19 PM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,339
Posting Frequency
           
Garage
.

Did you do a search already? That should've pulled up a couple of threads on that topic.

Starter motor or relay?

Starter motor casing magnets loose!!!!

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome