NEED HELP! GEN 4 throwing FI 16 code?!... - Page 2 - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 17 Old 05-20-2014, 06:41 PM
ZX-10R enthusiast
 
dudewhrsmybike's Avatar
 
Join Date: Mar 2008
Location: Houston, Texas
Posts: 6,487
Posting Frequency
Images: 4
       
Garage
NEED HELP! GEN 4 throwing FI 16 code?!...

Similar thing happened to me once. Turned out I crossed 2 connectors on my QS wire loom. If you have an ignition cut QS I would check to make sure the connectors are plugged in properly

Need some help with this one....


Sent from Motorcycle.com App

Strictly for my Ninjas

2011 ZX-10R ABS

17/41, Woolich Racing Tuned ECU and QS, Rifleman's 1/5th throttle insert, CL XBK5 pads, Yosh case sliders, Mivv Carbon w/ Ti Akra link

Last edited by dudewhrsmybike; 05-20-2014 at 06:45 PM.
dudewhrsmybike is offline  
Sponsored Links
Advertisement
 
post #12 of 17 Old 05-21-2014, 01:32 AM Thread Starter
Track Day Rider
 
troubleq45's Avatar
 
Join Date: Aug 2012
Posts: 123
Posting Frequency
 
Thanks SkyDork that's exactly what the issue was a bad ecu connection. I sprayed electrical connection cleaner on it, disconnected the battery for a while and that was it.. after 2 ENTIRE DAYS and many calls later...lil.m -_-
troubleq45 is offline  
post #13 of 17 Old 05-21-2014, 07:17 AM
GP Star
 
dricked's Avatar
 
Join Date: Sep 2013
Location: Ontario Canada
Posts: 2,148
Posting Frequency
 
Any connector that gets undone gets dialectic grease on my bikes. Because I swapped the harness and ecu every single one is done on my bike. Nobody likes chasing electrical gremlins.
dricked is offline  
 
post #14 of 17 Old 08-08-2017, 05:23 PM
Squid
 
Join Date: Aug 2017
Posts: 4
Posting Frequency
 
did you fix the problemc cause i have the same one
Jose Manuel Robles is offline  
post #15 of 17 Old 08-09-2017, 04:26 PM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL (The Dub-C)
Posts: 13,048
Posting Frequency
           
Garage
Quote:
Originally Posted by Jose Manuel Robles View Post
did you fix the problemc cause i have the same one
Hi there. Post #12 gives you the answer.

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #16 of 17 Old 08-10-2017, 04:25 PM
Squid
 
Join Date: Aug 2017
Posts: 4
Posting Frequency
 
thanks man
Jose Manuel Robles is offline  
post #17 of 17 Old 08-12-2017, 03:33 PM
Squid
 
Join Date: Aug 2017
Posts: 4
Posting Frequency
 
I just pulled of mythatgot the motor pulled and head and cams redone and the thing is i dont know how to fix the fault 16
Attached Thumbnails
Click image for larger version

Name:	IMG_9142_1502566325989.JPG
Views:	13
Size:	552.5 KB
ID:	403465   Click image for larger version

Name:	IMG_9143_1502566383901.jpg
Views:	13
Size:	651.3 KB
ID:	403473  
Jose Manuel Robles is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome