"HELP" Not Shifting - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 09-29-2017, 08:59 AM Thread Starter
Squid
 
Join Date: Sep 2017
Location: Miami
Posts: 11
Posting Frequency
 
"HELP" Not Shifting

Last night while doing a wheelie shifting from first to second my tranny went dead. When i tried popping into second gear the bike went straight to neutral and did not go into any gear after that. I pulled over and tried many times to click down into first or up to second and my shifter feels loose like jelly. Engine is fine, clutch seems to be working fine, just doesnt wanna go into any gear whatsoever. Even when trying to rock the bike back and forth, NOTHINGS HAPPENING. Maybe someone on here has had the same sort of issue and can chime in and give me some advise. I will be taking the bike in soon to get it worked on but would like to know what I am getting myself into. Thanks
MiamiNinja is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 09-29-2017, 11:02 AM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL (The Dub-C)
Posts: 13,045
Posting Frequency
           
Garage
Sounds like you have a tranny problem.

Most likely the issue is either with the shift fork or the shift shaft. Because first gear to second gear is the longest throw and goes through neutral, it is the most problematic for clutchless shifts. It's going to start adding up money-wise real quick on this fix. Unless you're riding a Gen 4 or later, the transmission will require the engine to be removed from the frame and the crankcase split apart to get the transmission gear case out to look. Other than it being something with the shift shaft, return spring, shift star there's not much else to get to behind the clutch. Parts aren't really that expensive, it's the time and labor to get to the parts that drive the cost. You should consider yourself lucky if the repair bill comes without a comma in it!

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #3 of 8 Old 09-29-2017, 03:01 PM Thread Starter
Squid
 
Join Date: Sep 2017
Location: Miami
Posts: 11
Posting Frequency
 
Damn, thanks for the bad news lol. To be honest i am glad someone has a better understanding than i do about what could be wrong with it and what to expect. Ill let you guys know what the problem was when i get the bike back.
MiamiNinja is offline  
 
post #4 of 8 Old 09-29-2017, 03:40 PM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL (The Dub-C)
Posts: 13,045
Posting Frequency
           
Garage
Don't want to be the bearer of bad news. Not always that is.

It would help to know what model you're riding and having issues with. You don't have any account details listed/shown and you didn't include the detail in your original message.

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #5 of 8 Old 10-01-2017, 10:39 AM Thread Starter
Squid
 
Join Date: Sep 2017
Location: Miami
Posts: 11
Posting Frequency
 
Sorry, 2009 ZX10r
MiamiNinja is offline  
post #6 of 8 Old 10-01-2017, 11:15 AM Thread Starter
Squid
 
Join Date: Sep 2017
Location: Miami
Posts: 11
Posting Frequency
 
2009 zx10r, does my engine half to be removed to preform work on the tranny. I passed by a shop and they were saying i have a casset style case and wont need to have the engine removed but they were not 100% sure of it.
Quote:
Originally Posted by SkyDork View Post
Don't want to be the bearer of bad news. Not always that is.

It would help to know what model you're riding and having issues with. You don't have any account details listed/shown and you didn't include the detail in your original message.
MiamiNinja is offline  
post #7 of 8 Old 10-01-2017, 11:27 AM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL (The Dub-C)
Posts: 13,045
Posting Frequency
           
Garage
"HELP" Not Shifting

Quote:
Originally Posted by MiamiNinja View Post
2009 zx10r, does my engine half to be removed to preform work on the tranny. I passed by a shop and they were saying i have a casset style case and wont need to have the engine removed but they were not 100% sure of it.


Yeah, on that bike there is not a cassette transmission on that model. The cassette transmissions didn't come out until the 2011 gen 4 model. So if they have to get to the bulk of the transmission, then the engine has to be split to access it.

The positive to this for you, is the 2008 and early 2009 models have a weak shift shaft arm that was prone to cracking in the metal arm. That lead to sloppy missed shifts. And that arm was updated in 2009 and if yours has failed completely that could be your problem. To get to that, the clutch basket has to come out but can be done without dropping the motor completely. There is a thread on here about that. I'll find it for you to give you more info. But don't get your hopes up too much that that is your real issue. You won't know until it's disassembled and investigated.


Sent from mobile!

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #8 of 8 Old 10-02-2017, 02:36 PM Thread Starter
Squid
 
Join Date: Sep 2017
Location: Miami
Posts: 11
Posting Frequency
 
any help is greatly appreciated.
Quote:
Originally Posted by SkyDork View Post
Yeah, on that bike there is not a cassette transmission on that model. The cassette transmissions didn't come out until the 2011 gen 4 model. So if they have to get to the bulk of the transmission, then the engine has to be split to access it.

The positive to this for you, is the 2008 and early 2009 models have a weak shift shaft arm that was prone to cracking in the metal arm. That lead to sloppy missed shifts. And that arm was updated in 2009 and if yours has failed completely that could be your problem. To get to that, the clutch basket has to come out but can be done without dropping the motor completely. There is a thread on here about that. I'll find it for you to give you more info. But don't get your hopes up too much that that is your real issue. You won't know until it's disassembled and investigated.


Sent from mobile!
MiamiNinja is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome