Gen 5: 2016 -> Gen5 Stall problem help - Kawasaki ZX-10R.net
 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 Old 05-20-2018, 06:37 PM Thread Starter
Squid
 
Steve White's Avatar
 
Join Date: Jul 2016
Location: New York, USA
Posts: 12
Posting Frequency
 
Garage
Gen5 Stall problem help

So I have an issue that when my bike is coming down in RPM it drops below the idle limit and the bike stalls. I've asked my mechanic and my dyno tuner guy and we're all pretty unsure. I have a BMC race air filter, Akrapovic mid pipe and slip on, and the ECU is flashed and tuned. The issue has been happening since before the ecu flash and tune so that isn't the problem. I don't remember exactly when it started though. Any suggestions?

https://youtu.be/AQPdxb0DuQA
Steve White is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old 05-20-2018, 06:45 PM
The Pace
 
scout's Avatar
 
Join Date: Mar 2012
Location: watsonville, ca
Posts: 6,780
Posting Frequency
 
Have to find a Kawa tech guy. As you know, should've would've before you ran to the flash nonsense as then kawa tech would have one LESS intervening variable to sort out about a warranty go or no situation.
scout is offline  
post #3 of 18 Old 05-20-2018, 07:35 PM
Track Day Rider
 
97grnrs's Avatar
 
Join Date: Sep 2015
Posts: 184
Posting Frequency
 
Garage
Sometimes dirty throttle plates can cause that issue even oil buildup. Or flash the idle higher

04 1000rr, 05 zx10 rocket...check out some of my work in my albums link.. http://www.zx-10r.net/forum/album.php?albumid=3114
97grnrs is offline  
 
post #4 of 18 Old 05-20-2018, 07:37 PM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,336
Posting Frequency
           
Garage
The simple fact that you're revving the living shit out of a cold motor in neutral makes me cringe. That poor motor. Stop doing that shit.

Some people have mentioned that issue before, but while they are actually riding it. It's related to the QS from their analysis. So without knowing who did your reflash, what settings they used, turn off the QS and ride the bike.
wheelz96 likes this.

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is online now  
post #5 of 18 Old 05-20-2018, 07:59 PM Thread Starter
Squid
 
Steve White's Avatar
 
Join Date: Jul 2016
Location: New York, USA
Posts: 12
Posting Frequency
 
Garage
This has been happening for a while. I'll try turning off the QS tomorrow when I take the bike out. I know it's bad but I needed to demonstrate for the video. I had Nels from 2wheeldyno do the flash and tune.
Steve White is offline  
post #6 of 18 Old 05-21-2018, 07:54 AM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,336
Posting Frequency
           
Garage
Quote:
Originally Posted by Steve White View Post
This has been happening for a while. I'll try turning off the QS tomorrow when I take the bike out. I know it's bad but I needed to demonstrate for the video. I had Nels from 2wheeldyno do the flash and tune.
After turning off the QS function, let us know the results.

Nels does good work and the reflash is typically not an issue. But, something else may be going on and the settings used to adjust the QS may be contributing to your issue here. That's not always the case, but others have mentioned the it. Was the auto-blip enabled? Was the idle speed adjusted in the reflash? Does this problem happen in all gears or just one? What is the EBC setting you use?

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is online now  
post #7 of 18 Old 05-21-2018, 08:50 AM
Squid
 
Join Date: Jan 2015
Posts: 34
Posting Frequency
 
Check all the sensor connections and air lines that are on the throttle bodys make sure nothing's pinching I had a similar problem and my map sensor not plug in all the way

Sent from my SM-N950U using Tapatalk
Ronaldlee505 is offline  
post #8 of 18 Old 05-21-2018, 04:35 PM
WSB Rider
 
skidooboy's Avatar
 
Join Date: Jun 2012
Location: michigan
Posts: 572
Posting Frequency
 
have nel's bump the idle and re-test. Ski

May we all, get to have a chance to ride the fast one, walk away wiser when we crash one, keep hopin that the best one is the last one.
skidooboy is offline  
post #9 of 18 Old 05-21-2018, 09:38 PM
Champion Rider
 
chiffeee's Avatar
 
Join Date: Oct 2011
Posts: 446
Posting Frequency
 
throttle body balance, your mechanic, and tuner should know
chiffeee is offline  
post #10 of 18 Old 05-22-2018, 12:14 AM Thread Starter
Squid
 
Steve White's Avatar
 
Join Date: Jul 2016
Location: New York, USA
Posts: 12
Posting Frequency
 
Garage
I turned off the QS and no change even at 190 degrees. Already had Nels bump idle to 1700. I'll speak to them about the throttle body things.
Steve White is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome