Boo - Page 5 - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #41 of 58 Old 10-11-2013, 03:42 PM
Chairman of the Board
 
or10r's Avatar
 
Join Date: Mar 2008
Location: Central Florida
Posts: 15,639
Posting Frequency
Images: 17
           
Garage
You should have an edit button right next to the quote button in the bottom right of each of your post boxes. Just click the button and edit away.

Knowledge will give you power, but character respect. Bruce Lee.
or10r is offline  
Sponsored Links
Advertisement
 
post #42 of 58 Old 10-14-2013, 08:02 AM
jvs
Champion Rider
 
Join Date: Sep 2013
Posts: 298
Posting Frequency
 
There isn't one.

I see "quote"; reply with quote
"Multiquote this message"
and "quick reply to this message"
jvs is offline  
post #43 of 58 Old 10-14-2013, 08:06 AM
jvs
Champion Rider
 
Join Date: Sep 2013
Posts: 298
Posting Frequency
 
jvs is offline  
post #44 of 58 Old 10-14-2013, 09:03 PM Thread Starter
Administrator
 
YSR50's Avatar
 
Join Date: Apr 2004
Location: Chicago burbs
Posts: 6,545
Posting Frequency
Images: 32
 
Garage
strange, is anyone else missing the edit button on the HalloZeen style?

"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
--Dr. Seuss

Last edited by or10r; 10-15-2013 at 03:49 AM.
YSR50 is offline  
post #45 of 58 Old 10-14-2013, 10:10 PM
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,718
Posting Frequency
Images: 3
           
Quote:
Originally Posted by YSR50 View Post
strange, is anyone else missing the edit button on the HalloZeen style?
Not here but I am a Mod....first thing first JVS try using Greenapple and also are your trying to edit posts you created?....because that's all you are allowed and also NO one can edit Thread titles other than Moderator and Admin....report back or anyone so Admin can investigate with the right information.

Bloo

____________________________________________

Sent from My Computer via DSL mid to low service Firefox updated version, sometimes wireless sometimes Wire from the garage depending on connection speed.
bluedevil is offline  
post #46 of 58 Old 10-15-2013, 03:50 AM
Chairman of the Board
 
or10r's Avatar
 
Join Date: Mar 2008
Location: Central Florida
Posts: 15,639
Posting Frequency
Images: 17
           
Garage
Quote:
Originally Posted by YSR50 View Post
strange, is anyone else missing the edit button on the HalloZeen style?
For once in my life Im actually NOT missing something.

Knowledge will give you power, but character respect. Bruce Lee.
or10r is offline  
post #47 of 58 Old 10-17-2013, 05:56 PM Thread Starter
Administrator
 
YSR50's Avatar
 
Join Date: Apr 2004
Location: Chicago burbs
Posts: 6,545
Posting Frequency
Images: 32
 
Garage
Looking at his screen shot it looks as though he's logged in and his post isn't showing the edit button just as he says. I checked the style with a test account and I'm not seeing any issues which was why I asked if anyone else is having problems.

Maybe an issue with his Android browser

"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
--Dr. Seuss

Last edited by YSR50; 10-17-2013 at 05:59 PM.
YSR50 is offline  
post #48 of 58 Old 10-17-2013, 06:20 PM
WSB Rider
 
Slash24's Avatar
 
Join Date: Jul 2013
Location: Spring, Tx
Posts: 571
Posting Frequency
 
pretty cool
Slash24 is offline  
post #49 of 58 Old 10-18-2013, 08:31 AM
jvs
Champion Rider
 
Join Date: Sep 2013
Posts: 298
Posting Frequency
 
Quote:
Originally Posted by bluedevil View Post
Not here but I am a Mod....first thing first JVS try using Greenapple and also are your trying to edit posts you created?....because that's all you are allowed and also NO one can edit Thread titles other than Moderator and Admin....report back or anyone so Admin can investigate with the right information.

Bloo
It happens on both the halloween format as well as the green one. No edit feature that I see anywhere. This happens on all posts including the ones I've created.


This happens both when I use my HTC One (Android) and when I'm on my PC at work.

I'm lost.
jvs is offline  
post #50 of 58 Old 10-18-2013, 09:39 AM Thread Starter
Administrator
 
YSR50's Avatar
 
Join Date: Apr 2004
Location: Chicago burbs
Posts: 6,545
Posting Frequency
Images: 32
 
Garage
Ah, didn't realize you were a

Checked your account again and noticed you have been here less than 30 days. Your post count threw me off. I changed a setting so it should work now but the software might switch you back. If it does you will be good to go after being registered for 30 days. Until then, if you need something changed just let one of the staff know.

"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
--Dr. Seuss

Last edited by YSR50; 10-18-2013 at 09:41 AM.
YSR50 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome