Gen 5: 2016 -> ZX10RR Superstock racebuild!! - Page 14 - Kawasaki ZX-10R.net
 51Likes
Reply
 
LinkBack Thread Tools Display Modes
post #131 of 147 Old 12-01-2017, 06:12 PM
Squid
 
Join Date: Mar 2017
Posts: 4
Posting Frequency
 
Really fun to read about your build and progress.
What brand of fairings are you using? That tank cover looks really good.
Lanes is offline  
Sponsored Links
Advertisement
 
post #132 of 147 Old 12-01-2017, 06:19 PM Thread Starter
Track Day Rider
 
Newf's Avatar
 
Join Date: Oct 2015
Posts: 140
Posting Frequency
 
Quote:
Originally Posted by evallarta1 View Post
Have you tried adding some bypass to the shock? On the standard piston some of our fast guys are running with the bypass 2 to 3 clicks out to control the movement.

Hows you're preload on the front? It's not unusual for us to run 12 to 16 turns of preload with a softer spring. This gives you more braking support and better midcorner feel. With the stiffer topout spring in the K-Tech they want more preload and work 1000% better.

We generally wont go any higher than 190 on the oil level, usually we're floating around the 200ish mark.
I've tried different bypass settings but i find the best setting is either fully closed or middle 8 clicks.

I run between 6-8 turns of preload on the front with the 10.5/11, i did start off with 10.5/10.5 and i was using 12-14turns but at that time i had a better feeling with the harder spring and less preload. I haven't tested more airgap on my current forks just a friends but it is something i plan to try if i can get some testing time in.

Now that i have a base setup that i know i can always go back to for raceday i will experimenet more with different spring rates & airgaps. The practice seesion during the race weekend are very short at 15min and you really only get to try one setup per session, so most of the actual testing needs to be done on open trackdays. Problem is is theyre hasn't been many open trackdays that have been dry this year so its always been a rush to find the right setup.
Newf is offline  
post #133 of 147 Old 12-01-2017, 06:22 PM Thread Starter
Track Day Rider
 
Newf's Avatar
 
Join Date: Oct 2015
Posts: 140
Posting Frequency
 
Quote:
Originally Posted by mpp12 View Post
that fine dust does not pass in the MRW...
Yes, my airbox was clean after running the MWR and i plan to continue using it instead of the P16.
Newf is offline  
 
post #134 of 147 Old 12-01-2017, 06:23 PM Thread Starter
Track Day Rider
 
Newf's Avatar
 
Join Date: Oct 2015
Posts: 140
Posting Frequency
 
Quote:
Originally Posted by Lanes View Post
Really fun to read about your build and progress.
What brand of fairings are you using? That tank cover looks really good.
The fairings are a Thai copy of CRC.. at a dicounted price...!!!
Newf is offline  
post #135 of 147 Old 12-03-2017, 12:37 PM
Squid
 
Join Date: Jun 2017
Posts: 42
Posting Frequency
 
NEWF.... Just read front to back your posts.. Incredible! Great to see you living the dream!.. In the beginning of your post, I noticed your exhaust hanger during your build pics... Who makes that unit??

Thank you.

RC
RC51-05 is offline  
post #136 of 147 Old 12-03-2017, 06:11 PM Thread Starter
Track Day Rider
 
Newf's Avatar
 
Join Date: Oct 2015
Posts: 140
Posting Frequency
 
ZX10RR Superstock racebuild!!

Quote:
Originally Posted by RC51-05 View Post
NEWF.... Just read front to back your posts.. Incredible! Great to see you living the dream!.. In the beginning of your post, I noticed your exhaust hanger during your build pics... Who makes that unit??



Thank you.



RC


Itís the stock Exhaust hanger on the zx10rr


Sent from my iPhone using Tapatalk
Newf is offline  
post #137 of 147 Old 01-06-2018, 08:26 PM Thread Starter
Track Day Rider
 
Newf's Avatar
 
Join Date: Oct 2015
Posts: 140
Posting Frequency
 
Ready to do some test/tuning on the zx10rr and s1000rr the next 2 days. Installed o2 bungs on cylinder 1 & 2 so I can make separate maps in the race ecu and will also test e85 in both bikes. No dyno runs just on track datalogging... testing at BIRA circuit which is a small track with 240km/hr top speed so not a full tune for top end but should save me a little time in 2 weeks when I race at Chang international!!!



Sent from my iPhone using Tapatalk
Sebastian1000 and ddipaola like this.
Newf is offline  
post #138 of 147 Old 01-07-2018, 10:40 AM
Champion Rider
 
moto316's Avatar
 
Join Date: Aug 2008
Location: Clearwater, FL
Posts: 280
Posting Frequency
 
Quote:
Originally Posted by Newf View Post
Ready to do some test/tuning on the zx10rr and s1000rr the next 2 days. Installed o2 bungs on cylinder 1 & 2 so I can make separate maps in the race ecu and will also test e85 in both bikes. No dyno runs just on track datalogging... testing at BIRA circuit which is a small track with 240km/hr top speed so not a full tune for top end but should save me a little time in 2 weeks when I race at Chang international!!!

Sent from my iPhone using Tapatalk
Does your chrome dash accept multiple o2 sensors? Also did your headers come with bungs in each head pipe or is that something you had added? I ordered a chrome plus as well, interested to hear your feedback on the tuning process for A/F ratio, etc. I'm hoping mine will help dialing in the off/on throttle transition and smoothening out the power delivery coming off corners.
moto316 is offline  
post #139 of 147 Old 01-07-2018, 11:16 AM Thread Starter
Track Day Rider
 
Newf's Avatar
 
Join Date: Oct 2015
Posts: 140
Posting Frequency
 
Quote:
Originally Posted by moto316 View Post
Does your chrome dash accept multiple o2 sensors? Also did your headers come with bungs in each head pipe or is that something you had added? I ordered a chrome plus as well, interested to hear your feedback on the tuning process for A/F ratio, etc. I'm hoping mine will help dialing in the off/on throttle transition and smoothening out the power delivery coming off corners.


Iím just using the Lambda that comes with the chrome plus and I have an LC-2 that I just connected to one of the other analog ports. But having some issues with the LC-2 as it keeps cutting out after about 2 laps, was doing the same when I had it on the s1000rr, thought it was just a loose connection but guess not.

I had a o2 Bung welded onto cylinder 1&2 at a local welding shop, With the map that I had made on the dyno cylinder 2 seems to be fairly smooth but cylinder 1 jumps around a lot more and will need more time to tune properly.


Sent from my iPhone using Tapatalk
Newf is offline  
post #140 of 147 Old 01-07-2018, 11:19 AM
Champion Rider
 
moto316's Avatar
 
Join Date: Aug 2008
Location: Clearwater, FL
Posts: 280
Posting Frequency
 
Quote:
Originally Posted by Newf View Post
Iím just using the Lambda that comes with the chrome plus and I have an LC-2 that I just connected to one of the other analog ports. But having some issues with the LC-2 as it keeps cutting out after about 2 laps, was doing the same when I had it on the s1000rr, thought it was just a loose connection but guess not.

I had a o2 Bung welded onto cylinder 1&2 at a local welding shop, With the map that I had made on the dyno cylinder 2 seems to be fairly smooth but cylinder 1 jumps around a lot more and will need more time to tune properly.


Sent from my iPhone using Tapatalk
Is there a reasoning behind only tuning cyl 1&2 and not 3&4 as well?
moto316 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome