WHAT The......F - Page 3 - Kawasaki ZX-10R.net
 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 24 Old 03-16-2017, 08:10 PM
GP Star
 
peterd10r's Avatar
 
Join Date: Mar 2013
Location: Australia
Posts: 2,231
Posting Frequency
Images: 7
   
Garage
Look for ark marks where that spring retainer holds that globe in!if that touches the red and black that will do it
peterd10r is offline  
Sponsored Links
Advertisement
 
post #22 of 24 Old 03-16-2017, 10:09 PM Thread Starter
Street Rider
 
Nfamous60's Avatar
 
Join Date: Feb 2017
Posts: 90
Posting Frequency
 
Quote:
Originally Posted by peterd10r View Post
When did you fit the headlight ballast and wiring!now if it wasn't at the same day and your headlights have been working fine up until fitting the rest of the gear it would be very unlikely that something to do with h/l like ballast shit itself!not impossible but can happen!look at the wiring diagram for the fuse that's blowing and see what it feeds!you will find your fault going in that direction if you have triple checked your work and 100% sure it's 100% good
Ballast shit itself took them out.

Quote:
Originally Posted by peterd10r View Post
Look for ark marks where that spring retainer holds that globe in!if that touches the red and black that will do it
No ash mark even looked discoloration marks in case

Put my oem bulbs in put new 15a fuse and instant everything works fine and instant. High beam comes on with pass button and switch. So gonna say both ballast went out or one went out and caused the issue will order new kit down the line no rush. Thinking of a halo upgrade with green eyes. But thanx everyone .love the support and knowledge its fantastic.ride fast stay low above all be safe
Nfamous60 is offline  
post #23 of 24 Old 03-17-2017, 07:18 AM
OMG Look at that squid!!
 
trackaddict's Avatar
 
Join Date: Jun 2004
Location: KCMO
Posts: 2,505
Posting Frequency
Images: 51
   
Yep, when those ballasts go, they can cause all kinds of havoc. They are high powered and a ground will completely jack the electrical system. Glad you got it sorted.

Because wheelie!!!

16' ZX10R
14' Ducati Monster 1200S - SOLD
13' RSV4-R - SOLD
My ZX10R's 11' - 08' - 07' - 05' - 04' - ALL SOLD
Miss my Black 04' the most!
Never enough money, never enough time!


trackaddict is offline  
 
post #24 of 24 Old 03-17-2017, 05:07 PM Thread Starter
Street Rider
 
Nfamous60's Avatar
 
Join Date: Feb 2017
Posts: 90
Posting Frequency
 
Quote:
Originally Posted by trackaddict View Post
Yep, when those ballasts go, they can cause all kinds of havoc. They are high powered and a ground will completely jack the electrical system. Glad you got it sorted.
Thanx i was freaking out. Glad it was really minor
Nfamous60 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome