Gen 1: 2004-2005 Hi idle - Kawasaki ZX-10R.net
 6Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 23 Old 05-16-2017, 07:10 AM Thread Starter
Squid
 
Air ride's Avatar
 
Join Date: Mar 2017
Posts: 19
Posting Frequency
 
Hi idle

2004 zx10r revs up by its self , at an idle and as I'm riding ,


Sent from my iPhone using Tapatalk
Air ride is offline  
Sponsored Links
Advertisement
 
post #2 of 23 Old 05-16-2017, 01:00 PM
GP Rider
 
JUICEBOX's Avatar
 
Join Date: Jul 2009
Location: Pittsburgh PA
Posts: 1,904
Posting Frequency
     
Shes trying to tell you shes ready to go.

82 GS450L- Bobber Project
06 636- Sold
07 R1- Lost
08 zx10r- Lost
09 zx10r- Totaled 8/3/14
07 cbr600rr- Track - Sold
12 EX250r- Womans - Kissed a guardrail
13 zx10r- Old street - Sold
14 SSR Lifan 180cc Pit Bike- Fun machine
15 zx10r- New street

I come in peace, I didn't bring artillery. But I am pleading with you with tears in my eyes: If you fuck with me, I'll kill you all.

Marine General James Mattis, to Iraqi tribal leaders

JUICEBOX is offline  
post #3 of 23 Old 05-16-2017, 01:22 PM Thread Starter
Squid
 
Air ride's Avatar
 
Join Date: Mar 2017
Posts: 19
Posting Frequency
 
Lol yes she is at that .... but this is abnormal , I'll be approaching an intersection and she divides to go into holy shit mode ! The revs just stay up then drops to normal


Sent from my iPhone using Tapatalk
Air ride is offline  
 
post #4 of 23 Old 05-16-2017, 01:23 PM Thread Starter
Squid
 
Air ride's Avatar
 
Join Date: Mar 2017
Posts: 19
Posting Frequency
 
Auto text .... " decides to go into ....."


Sent from my iPhone using Tapatalk
Air ride is offline  
post #5 of 23 Old 05-16-2017, 01:42 PM Thread Starter
Squid
 
Air ride's Avatar
 
Join Date: Mar 2017
Posts: 19
Posting Frequency
 
The as I'm riding , it's like the throttle is possessed


Sent from my iPhone using Tapatalk
Air ride is offline  
post #6 of 23 Old 05-17-2017, 10:34 AM
GP Star
 
zx racer's Avatar
 
Join Date: Feb 2010
Location: Scottsboro,AL
Posts: 3,625
Posting Frequency
      
Have you checked to see if your throttle cables or moving freely?

Sent from my SCH-I545 using Tapatalk
JUICEBOX and renais like this.

05 ZX-10R SWB.
zx racer is offline  
post #7 of 23 Old 05-17-2017, 01:39 PM
Champion Rider
 
Join Date: May 2016
Location: North East FL
Posts: 390
Posting Frequency
 
Hello idle. Throttle cables seem probable. Does the idle raise when you turn handlebars?

2016 Kawasaki ZX10R KRT ABS
2016 Suzuki GSX-S 1000 ABS

Last edited by obijack; 05-17-2017 at 01:47 PM.
obijack is offline  
post #8 of 23 Old 05-17-2017, 03:30 PM Thread Starter
Squid
 
Air ride's Avatar
 
Join Date: Mar 2017
Posts: 19
Posting Frequency
 
Thank you zx racer for reply , I thought so to at first but it revs sitting at an idle, no rider! Riding with bars straight approaching a stop sign or set of lights the bike will just up and wanna go!!
Then it drops to normal. No set amount of time in between these hi rev times but it's enough to not ride safely. Was running premium gas ( m in Ontario Canada ) 91 octane is the highest.. I dropped my oil, filter and changed plugs NKG.
Filled it wit lower octane gas 87 and it ran beautiful it was fast , throttle spot on and even ran cooler...for two days then bang problem is back !!!
And now I'm at a lost ? I've read and inquired so much that I'm literally confused . Started thinking throttle positioning sensor but it doesn't go to a lower idle under 12000 -1000 and it doesn't stall so wouldn't it do that if it was tps?
I self diagnosed with jump wire on FI light and no code all good so.....I'm a down biker. Biker without a bike! Nothing worse :(



Sent from my iPhone using Tapatalk
Air ride is offline  
post #9 of 23 Old 05-17-2017, 03:32 PM Thread Starter
Squid
 
Air ride's Avatar
 
Join Date: Mar 2017
Posts: 19
Posting Frequency
 
Thanks also obijack


Sent from my iPhone using Tapatalk
Air ride is offline  
post #10 of 23 Old 05-17-2017, 03:49 PM
GP Star
 
zx racer's Avatar
 
Join Date: Feb 2010
Location: Scottsboro,AL
Posts: 3,625
Posting Frequency
      
Quote:
Originally Posted by Air ride View Post
Thank you zx racer for reply , I thought so to at first but it revs sitting at an idle, no rider! Riding with bars straight approaching a stop sign or set of lights the bike will just up and wanna go!!
Then it drops to normal. No set amount of time in between these hi rev times but it's enough to not ride safely. Was running premium gas ( m in Ontario Canada ) 91 octane is the highest.. I dropped my oil, filter and changed plugs NKG.
Filled it wit lower octane gas 87 and it ran beautiful it was fast , throttle spot on and even ran cooler...for two days then bang problem is back !!!
And now I'm at a lost ? I've read and inquired so much that I'm literally confused . Started thinking throttle positioning sensor but it doesn't go to a lower idle under 12000 -1000 and it doesn't stall so wouldn't it do that if it was tps?
I self diagnosed with jump wire on FI light and no code all good so.....I'm a down biker. Biker without a bike! Nothing worse :(



Sent from my iPhone using Tapatalk
I doubt its the tps causing the problem. You said it ran better after you filled up with 87 and then the problem started back so it sounds fuel related. Have you tried runing some fuel treatment see if that might help?

Sent from my SCH-I545 using Tapatalk
Air ride likes this.

05 ZX-10R SWB.
zx racer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome