Gen 5: 2016 -> Help with figuring what broke - Kawasaki ZX-10R.net
 3Likes
  • 1 Post By tdh
  • 1 Post By bun1t
  • 1 Post By MPac
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 11-18-2017, 03:53 PM Thread Starter
Track Day Rider
 
MPac's Avatar
 
Join Date: Oct 2015
Location: New Carlisle, Ohio
Posts: 122
Posting Frequency
 
Garage
Help with figuring what broke

I?ve got to get a picture, but I?ll try to explain the best I can until then, recently the right side fairings blew off my bike and broke some stuff. I believe it?s emission parts which if it is that?s cool because I?ve already been flashed and will remove it. There is a rectangular canister which I?m assuming is a charcoal canister for the emission, there is a vacuum that says tanks, then on the there is a vacuum fitting that has 2 ports with an electrical connection on it, the one port broke off and there is a spade connector not hooked to anything. Like I said this is all on the right side of the bike. What parts are those that broke? Are they part of the emissions? Can I remove them, there is no FI light, it rides fine. I will get a picture soon.
MPac is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 11-18-2017, 04:22 PM
tdh
GP Rider
 
tdh's Avatar
 
Join Date: Jan 2015
Posts: 1,539
Posting Frequency
 
Yes all of what you describe is related to the evap charcoal can and can be removed. Removing the motor will throw a code if you don't have that disabled in your ECU flash. The 2 vacuum lines connect to the bottom of the tank. I pulled those hoses and canister out of mine the day I got it. Do not plug the lines. Make sure to replace with proper vent lines in the bottom of the tank. If you plug the lines you will collapse your tank when the fuel pump pumps the fuel out. Don't ask me how I know.
scout likes this.

.
tdh is offline  
post #3 of 10 Old 11-18-2017, 05:20 PM Thread Starter
Track Day Rider
 
MPac's Avatar
 
Join Date: Oct 2015
Location: New Carlisle, Ohio
Posts: 122
Posting Frequency
 
Garage
Yes the pairs and all that has been disabled in the flash. So do I just loop those lines to each other or what?
MPac is offline  
 
post #4 of 10 Old 11-18-2017, 06:03 PM
tdh
GP Rider
 
tdh's Avatar
 
Join Date: Jan 2015
Posts: 1,539
Posting Frequency
 
I just ran tubes from the vent nipples on the bottom of the tank to a Y to another hose that just vents down into the belly pan.

.
tdh is offline  
post #5 of 10 Old 11-18-2017, 09:17 PM Thread Starter
Track Day Rider
 
MPac's Avatar
 
Join Date: Oct 2015
Location: New Carlisle, Ohio
Posts: 122
Posting Frequency
 
Garage
The one that broke on the nipple pulls a vacuum, where does that run to and how do I route it?
MPac is offline  
post #6 of 10 Old 11-19-2017, 10:12 PM
tdh
GP Rider
 
tdh's Avatar
 
Join Date: Jan 2015
Posts: 1,539
Posting Frequency
 
Can you post a picture?

.
tdh is offline  
post #7 of 10 Old 11-23-2017, 08:34 PM
The Pace
 
scout's Avatar
 
Join Date: Mar 2012
Location: watsonville, ca
Posts: 6,537
Posting Frequency
 
After quite a few miles on two g4's, I can say that one thing Kawa got right was the plastic.


something you did.
scout is offline  
post #8 of 10 Old 11-24-2017, 10:02 AM
GP Rider
 
bun1t's Avatar
 
Join Date: May 2010
Location: Houston
Posts: 1,197
Posting Frequency
    
Quote:
Originally Posted by scout View Post
After quite a few miles on two g4's, I can say that one thing Kawa got right was the plastic.


something you did.
I beg to differ on that one. I hate the flimsy tabs on the gen 4. The tank panel tabs under the seat and the tail section side panel tabs are especially weak. Most ZX10's I come across are broken or cracked in those places.

However the front end is decent and I will agree user error on that.
scout likes this.
bun1t is offline  
post #9 of 10 Old 11-24-2017, 07:33 PM Thread Starter
Track Day Rider
 
MPac's Avatar
 
Join Date: Oct 2015
Location: New Carlisle, Ohio
Posts: 122
Posting Frequency
 
Garage
I donít see how it was user error, almost every ride Iím checking the fasteners on the fairings, nothing was over tightened, nothing was loose.
scout likes this.
MPac is offline  
post #10 of 10 Old 11-24-2017, 08:45 PM
The Pace
 
scout's Avatar
 
Join Date: Mar 2012
Location: watsonville, ca
Posts: 6,537
Posting Frequency
 
Quote:
Originally Posted by bun1t View Post
I beg to differ on that one. I hate the flimsy tabs on the gen 4. The tank panel tabs under the seat and the tail section side panel tabs are especially weak. Most ZX10's I come across are broken or cracked in those places.

However the front end is decent and I will agree user error on that.
off topic, but I really really wish the super bike engineers will come up with a quick head light bulb replacement system.
scout is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome