Gen 5: 2016 -> FYI: OBD II Scan Tool sale! - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 05-05-2018, 03:58 PM Thread Starter
WSB Rider
 
g-man's Avatar
 
Join Date: Jan 2016
Location: Northern VA
Posts: 628
Posting Frequency
 
Garage
FYI: OBD II Scan Tool sale!

If you have the OBD II Cable, and need a scan tool, this is a heck of a deal. I have two of these already, and they are my favorite.

They are having a BOGO or 40% off sale right now. I love my Blue Driver.

https://www.bluedriver.com/buy-now

Me using mine:


PS, I have a couple of the KDS to OBDII Adapter cables left if interested.
g-man is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-05-2018, 04:40 PM
Champion Rider
 
Join Date: Dec 2012
Location: Houston, TX
Posts: 373
Posting Frequency
 
Wonder if that that adapter cable work with pre gen5 bikes?

The bike idling in the video sounds like the fueling is off?
BOP Leader is offline  
post #3 of 5 Old 05-05-2018, 05:35 PM Thread Starter
WSB Rider
 
g-man's Avatar
 
Join Date: Jan 2016
Location: Northern VA
Posts: 628
Posting Frequency
 
Garage
Quote:
Originally Posted by BOP Leader View Post
Wonder if that that adapter cable work with pre gen5 bikes?

The bike idling in the video sounds like the fueling is off?
I don't know about the Pre-Gen5 and OBDII.

And you are right, it was off...hadn't done any logging with the Woolich yet, just removed restrictions. That's a very old video.

She's smooth now
g-man is offline  
 
post #4 of 5 Old 05-05-2018, 05:40 PM
Champion Rider
 
Join Date: Dec 2012
Location: Houston, TX
Posts: 373
Posting Frequency
 
You got any riding buddies near with a gen4 that could test your adapter cable? If it works I'll buy one from you if you have a spare?

Bike sounded like it's running lean, woolich will fix that right up!
BOP Leader is offline  
post #5 of 5 Old 05-05-2018, 05:45 PM Thread Starter
WSB Rider
 
g-man's Avatar
 
Join Date: Jan 2016
Location: Northern VA
Posts: 628
Posting Frequency
 
Garage
Quote:
Originally Posted by BOP Leader View Post
You got any riding buddies near with a gen4 that could test your adapter cable? If it works I'll buy one from you if you have a spare?

Bike sounded like it's running lean, woolich will fix that right up!
Sorry, only other ZX10 I ride with is another Gen5.
g-man is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome