Gen 4: 2011-2015 Dropping Power/Cylinder Issue with PC V - Page 7 - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #61 of 67 Old 01-07-2016, 04:24 PM
Squid
 
Join Date: Dec 2012
Posts: 7
Posting Frequency
 
Quote:
Originally Posted by ZX10RArcher View Post
This is a thread in an attempt to curb all the double posting as well as provide a centralized solution for individuals to find what they need to do to correct the issue...

So you are riding your 4th Gen and feel a cylinder drop out while riding and your inline 4 now feels and sounds like you're riding a twin. This is happening irregardles of what you were doing and how long you have been riding. The problem seems to come and go, uncommanded.

What's wrong?
-There is an issue in the firmware versions that is causing one of the cylinders to drop off and basically stop functioning.

How to fix?
The only two verified ways to stop the issue, is upgrade your Dynojet firmware to either the 1.6.10 or 1.9.2 versions. If you have a Secondary Fuel Module (SFM) this will need to be updated as well.

Where can you get the firmware versions?

You can get the latest official release from Dynojet:
Powercommander Downloads

These versions are hosted separately. Testing results are in bold. (Updated 27JUL13)
1.6.10 --> https://dl.dropboxusercontent.com/u/...0V0.1.6.10.zip Confirmed to work
1.9.0 --> https://dl.dropboxusercontent.com/u/...o_V0.1.9.0.zip Issue still potentially exists with this version, use 1.9.2 instead!
1.9.2 --> https://dl.dropboxusercontent.com/u/...o_V0.1.9.2.zip Confirmed to work
1.10.4 --> https://dl.dropboxusercontent.com/u/..._v0.1.10.4.zip Untested as of 27JUL13
1.10.6 --> https://dl.dropboxusercontent.com/u/...1.10.6.pvu.zip Untestested as of 14JAN14
1.10.6.4 --> http://www.powercommander.com/downlo...5_v1.0.6.4.zip

Has anyone tried out the firmware beyond 1.9.2? about to install the PCV in my gen4 with a few other mods that have been a long time coming and want to make sure which firmware to throw in. Thanks guys
mikeharper45 is offline  
Sponsored Links
Advertisement
 
post #62 of 67 Old 01-07-2016, 08:36 PM
Champion Rider
 
tukn20s's Avatar
 
Join Date: Aug 2012
Location: los angeles
Posts: 339
Posting Frequency
 
Got a new pcv from dynojet..after a few weeks problem came back again. Ditched the pcv and found a ecu on ebay with guhls flash..runs like a dream now with NO problems..

2012 ZX10R
Zero Gravity Corsa Windscreen
SATO Racing:
Frame Sliders,Bar Ends,Axle Sliders,
Swing Arm Spools,Racing Hooks,
Helmet Lock
Austin Racing GP2R
GUHL Flash
ASV Levers
R&G Radiator & Header Guard
Michelin Pilot Road 4's, Front/Rear
Targa FE w/ Rizoma turn signals
Spiegler Rennsport Brake Lines, Front/Rear
R&G Carbon Fiber Tank & Tail Sliders
Race Tech Tank & Knee Pads
Light Tech Chain Adjusters
tukn20s is offline  
post #63 of 67 Old 03-13-2016, 07:10 PM
Street Rider
 
Join Date: Dec 2015
Location: Montreal
Posts: 58
Posting Frequency
 
I just bought a used PCV5 I really hope I don't have these problem
Ride4life is offline  
 
post #64 of 67 Old 07-27-2016, 03:14 AM
Squid
 
Join Date: Jul 2016
Posts: 2
Posting Frequency
 
Hello guys, new on the forum.

Bringing this issue up again.
Not sure if mine is the same, so maybe someone can point me in the right direction.

My bike runs fine at WOT, although as soon as I cruise on partial throttle between 3k rpm and 6k rpm, the bike starts to misfire or run lean or drops a cylinder. If I hold the throttle steady in 4th gear at say 5.5k rpm, it will start to decelerate and drops rpm, then suddenly come back to life.

I emailed PC tech and they suggested I upgrade to v0.1.10.6 which I did, although issue was still there.
It really makes the bike not fun to ride at all, and I am about to ditch the PC5 if I cannot resolve it.

Mods: Akra exhaust + PC5 + autotune

Any suggestions would really help.
I will try 1.6.10 and report back.
Adel Al Shemari is offline  
post #65 of 67 Old 07-27-2016, 04:23 PM
Champion Rider
 
tukn20s's Avatar
 
Join Date: Aug 2012
Location: los angeles
Posts: 339
Posting Frequency
 
Ditch the pcv and get your ecu flashed. Had no problems since.

2012 ZX10R
Zero Gravity Corsa Windscreen
SATO Racing:
Frame Sliders,Bar Ends,Axle Sliders,
Swing Arm Spools,Racing Hooks,
Helmet Lock
Austin Racing GP2R
GUHL Flash
ASV Levers
R&G Radiator & Header Guard
Michelin Pilot Road 4's, Front/Rear
Targa FE w/ Rizoma turn signals
Spiegler Rennsport Brake Lines, Front/Rear
R&G Carbon Fiber Tank & Tail Sliders
Race Tech Tank & Knee Pads
Light Tech Chain Adjusters
tukn20s is offline  
post #66 of 67 Old 10-04-2016, 05:58 AM
Squid
 
Join Date: Jul 2016
Posts: 2
Posting Frequency
 
Update:

I removed the PC5 and the bike ran great.

Then I checked, and it appeared that the previous owner installed the wideband sensor instead of the OEM o2 sensor in the exhaust. So I decided to reinstall the PC5 without the autotune, and the bike ran just fine. Also, the USB port on the PC5 was damaged, to the previous owner leaving the cable plugged and the seat pushed against it, which damaged the USB port. I contacted Powercommander, they said it cannot be repaired, and I must send it in for evaluation either way. Shipping from Dubai to the US is $$.. So I went to a telephone repair shop, bought a USB mini port for 2$, opened the PC5, and replaced it myself. Now it is fully functional again :)

Although I still have the same issue, there is NO ROOM under the seat to leave the PC5 plugged in. Any tips?
Adel Al Shemari is offline  
post #67 of 67 Old 11-27-2016, 06:06 PM
Track Day Rider
 
Join Date: Jun 2014
Posts: 102
Posting Frequency
 
I would run a longer wire for the PC5 but from what I have read the PC5 really doesn't do much without the auto tuner . In 2013 I installed a PC5 in my bike at that time they didn't have a listing for me to click on so I had to find one that was close to the map I needed then had it dynoed. I had my bike stolen 2 months ago so now I have a 2016 . I have decided to buy a ecu and have it flashed then and a exhaust pipe. My only problem is which flash to choose . From what I understand the flash will do more for the bike then the PC5 can ever do so for me it's a no brainer.

Sent from my SPH-L900 using Tapatalk
tommyboymacho is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome