Gen 4: 2011-2015 Dropping Power/Cylinder Issue with PC V - Page 5 - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #41 of 67 Old 10-13-2014, 08:39 PM
Champion Rider
 
tukn20s's Avatar
 
Join Date: Aug 2012
Location: los angeles
Posts: 339
Posting Frequency
 
Quote:
Originally Posted by Bry View Post
Did you have the squealing too?

Damn bike kept running like dog crap. I updated the firmware and still had no change. I ended up removing the PC5 to try it without it for the second time. It did have the "stock/zero map" uploaded so I assumed the PC wasn't doing anything except powering on. After removing it, the bike has been running like a beast for the past few weeks. I haven't had time to get a hold of Dynojet about the unit, but will be doing so this week.
No squealing.

2012 ZX10R
Zero Gravity Corsa Windscreen
SATO Racing:
Frame Sliders,Bar Ends,Axle Sliders,
Swing Arm Spools,Racing Hooks,
Helmet Lock
Austin Racing GP2R
GUHL Flash
ASV Levers
R&G Radiator & Header Guard
Michelin Pilot Road 4's, Front/Rear
Targa FE w/ Rizoma turn signals
Spiegler Rennsport Brake Lines, Front/Rear
R&G Carbon Fiber Tank & Tail Sliders
Race Tech Tank & Knee Pads
Light Tech Chain Adjusters
tukn20s is offline  
Sponsored Links
Advertisement
 
post #42 of 67 Old 10-20-2014, 10:43 PM
Champion Rider
 
tukn20s's Avatar
 
Join Date: Aug 2012
Location: los angeles
Posts: 339
Posting Frequency
 
Just got a package back from dynojet. They replaced my old pcv.
will be installing this wknd

2012 ZX10R
Zero Gravity Corsa Windscreen
SATO Racing:
Frame Sliders,Bar Ends,Axle Sliders,
Swing Arm Spools,Racing Hooks,
Helmet Lock
Austin Racing GP2R
GUHL Flash
ASV Levers
R&G Radiator & Header Guard
Michelin Pilot Road 4's, Front/Rear
Targa FE w/ Rizoma turn signals
Spiegler Rennsport Brake Lines, Front/Rear
R&G Carbon Fiber Tank & Tail Sliders
Race Tech Tank & Knee Pads
Light Tech Chain Adjusters
tukn20s is offline  
post #43 of 67 Old 01-21-2015, 02:13 PM
Squid
 
Join Date: Jan 2015
Posts: 33
Posting Frequency
 
Sent an email on this subject to Dynojet Technical Dept today and got this reply.

"The problem highlighted in this thread is a Firmware problem which came to light a few years back, the firmware update to the latest version (1.0.10.6) fixed this. I have not heard of this problem or seen it for a long time."
BladeRR8 is offline  
 
post #44 of 67 Old 01-21-2015, 03:18 PM Thread Starter
GP Star
 
Join Date: Jun 2011
Location: Limbo
Posts: 2,753
Posting Frequency
   
Quote:
Originally Posted by BladeRR8 View Post
Sent an email on this subject to Dynojet Technical Dept today and got this reply.

"The problem highlighted in this thread is a Firmware problem which came to light a few years back, the firmware update to the latest version (1.0.10.6) fixed this. I have not heard of this problem or seen it for a long time."
Yeah the issue should've been fixed for good. This thread is just up at the top of the forums in case someone gets an old PCV with old firmware on it. Just to help mitigate additional topics on the subject since it has been fixed by Dynojet

ZX10RArcher is offline  
post #45 of 67 Old 01-21-2015, 03:58 PM
Squid
 
Join Date: Jan 2015
Posts: 33
Posting Frequency
 
Cheers for the info, sorry to be out of date glad to hear the issue is fixed
BladeRR8 is offline  
post #46 of 67 Old 02-13-2015, 06:16 AM
Track Day Rider
 
veeru83's Avatar
 
Join Date: Aug 2014
Location: Thailand
Posts: 116
Posting Frequency
 
Dropping Power/Cylinder Issue with PC V

Had this issue too. Tuner told me he updated it to V1.10.8.6.

My question is ... I can't even find this version on the official Power Commander website. Was he bluffing or do official tuners receive different firmware versions from those posted on the website?

Bike is running fine (so far). I live about 100 miles from the nearest tuner, so just wanted to make sure.

Also, if I have to update the firmware in the future, do I need to re-tune it, i.e. will my map disappear?

Thanks.

Last edited by veeru83; 02-13-2015 at 06:26 AM.
veeru83 is offline  
post #47 of 67 Old 02-13-2015, 06:39 AM Thread Starter
GP Star
 
Join Date: Jun 2011
Location: Limbo
Posts: 2,753
Posting Frequency
   
Quote:
Originally Posted by veeru83 View Post
Had this issue too. Tuner told me he updated it to V1.10.8.6.

My question is ... I can't even find this version on the official Power Commander website. Was he bluffing or do official tuners receive different firmware versions from those posted on the website?

Bike is running fine (so far). I live about 100 miles from the nearest tuner, so just wanted to make sure.

Also, if I have to update the firmware in the future, do I need to re-tune it, i.e. will my map disappear?

Thanks.
I looked and couldn't find any reference to that version anywhere in my usual places.

So I can't speak if he is telling the truth or not. One way to find out would be to plug into your Power Commander with software and mini USB cable. That will tell you exactly what FW version is on there.

If you update the firmware, that will not change your map values.
ZX10RArcher is offline  
post #48 of 67 Old 02-13-2015, 08:05 PM
Champion Rider
 
tukn20s's Avatar
 
Join Date: Aug 2012
Location: los angeles
Posts: 339
Posting Frequency
 
I called dynojet and explained what was going on..
i sent it in shipping paid by dynojet..
got a new one..

2012 ZX10R
Zero Gravity Corsa Windscreen
SATO Racing:
Frame Sliders,Bar Ends,Axle Sliders,
Swing Arm Spools,Racing Hooks,
Helmet Lock
Austin Racing GP2R
GUHL Flash
ASV Levers
R&G Radiator & Header Guard
Michelin Pilot Road 4's, Front/Rear
Targa FE w/ Rizoma turn signals
Spiegler Rennsport Brake Lines, Front/Rear
R&G Carbon Fiber Tank & Tail Sliders
Race Tech Tank & Knee Pads
Light Tech Chain Adjusters
tukn20s is offline  
post #49 of 67 Old 02-14-2015, 08:34 AM
Track Day Rider
 
veeru83's Avatar
 
Join Date: Aug 2014
Location: Thailand
Posts: 116
Posting Frequency
 
Quote:
Originally Posted by ZX10RArcher View Post
I looked and couldn't find any reference to that version anywhere in my usual places.



So I can't speak if he is telling the truth or not. One way to find out would be to plug into your Power Commander with software and mini USB cable. That will tell you exactly what FW version is on there.



If you update the firmware, that will not change your map values.

Hi Archer,

I managed to obtain the firmware from the local tuner. I've created a link for it which you can download:

https://www.dropbox.com/s/dypggl42rm...mware.zip?dl=0

Would you mind checking for me whether this is indeed firmware 1.10.8.6 as mentioned.

I'm getting paranoid riding the bike without being entirely confident whether it is dropping a cylinder. With the Racefit exhaust it's really hard to tell the difference as it's so god damn loud. Are there any long term effects on the engine if I keep running with 3 cylinders?

Thanks.
veeru83 is offline  
post #50 of 67 Old 02-14-2015, 09:25 AM Thread Starter
GP Star
 
Join Date: Jun 2011
Location: Limbo
Posts: 2,753
Posting Frequency
   
Quote:
Originally Posted by veeru83 View Post
Would you mind checking for me whether this is indeed firmware 1.10.8.6 as mentioned.
I don't have a Power Commander any longer so I can't check the version. It also doesn't let you select the "Update Firmware" option without having a Power Commander hooked up and connected through the software. So unfortunately I can't.

It's not hard to do though, so if you have a laptop and a USB cable (mini USB), you can do it within a few minutes.

* Download the Dynojet software to your laptop: http://www.powercommander.com/downlo...5_v1.0.6.4.zip

* Install the software

* Connect the USB cable to your laptop

* Connect the other end of the USB cable to your Power Commander

* Give it the needed time to install the drivers for the Power Commander

* Open up the Power Commander software

* Look at the bottom status bar and make sure it says the Power Commander is connected

* Inside the Power Commander software click "Power Commander Tools" --> Update firmware.

* This will open up a new window and will show you the version currently loaded.
ZX10RArcher is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome