Does anyone elseís oil show fine metal? - Kawasaki ZX-10R.net
 3Likes
  • 2 Post By mpp12
  • 1 Post By mpp12
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 05-21-2018, 04:17 PM Thread Starter
Squid
 
Join Date: May 2018
Posts: 2
Posting Frequency
 
Does anyone elseís oil show fine metal?

2017 ZX10R with about 1100 miles. I performed the initial break in oil change at 600 miles, the oil still looked brand new. Changed it and rode it for about 200 miles before taking it to Road Atlanta for a trackday. I noticed during the track day the oil kept getting darker and darker. Bike still running and shifting fine. Finished the track day and put about another 200 miles of street riding and changed the oil again (all total this oil had about 440 miles on it). When I drained it, it looked like metallic paint no big chunks, but definitely metal and lots of it. It didnít stick to a magnet just wondering if anyone else has experienced this. I sent an oil sample off just awaiting results. Anyone else?
Sheffner is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 05-21-2018, 05:00 PM
Squid
 
Join Date: Mar 2018
Location: So. Cal.
Posts: 12
Posting Frequency
 
Sorry to hear that! I'm waiting to perform break-in on my new, old stock, 2016 ZX10R until the title comes in the mail from the dealer. This is going to give me nightmares. I've read the earlier posts on proper break-in so hopefully everything goes smoothly. Have you done compression check and leak-down yet? It will be good to have that info when your oil analysis comes back. Hoping for you it's not the worst news-
2wheelmike is offline  
post #3 of 9 Old 05-21-2018, 05:04 PM Thread Starter
Squid
 
Join Date: May 2018
Posts: 2
Posting Frequency
 
I havenít yet. The bike is still under warranty so when I get the results back Iíll have some ammo for the dealer.
Sheffner is offline  
 
post #4 of 9 Old 05-21-2018, 08:14 PM
Track Day Rider
 
A Squids Life's Avatar
 
Join Date: Dec 2014
Location: Adelaide, Australia
Posts: 214
Posting Frequency
  
The two brand new bikes i have owned i dropped the oil at 100km, 500km and 1000km. The 100 and 500 looked like glitter as you describe. After that it was perfect no metallic shine at all. I did the typical "hard break in" where you increase the load accelerating and engine braking as much as possible for the first two changes. Bikes always made great power and never had an issue to this day (5 years and 40,000km)
A Squids Life is offline  
post #5 of 9 Old 05-22-2018, 12:53 PM
GP Rider
 
mpp12's Avatar
 
Join Date: Dec 2012
Posts: 1,496
Posting Frequency
 
there was a post about it, I have those flakes often, but it looks like clutch particles.... if it was from the bearings my bike would have blown long time ago.
gaz and ddipaola like this.
mpp12 is offline  
post #6 of 9 Old 05-22-2018, 02:04 PM
Track Day Rider
 
ddipaola's Avatar
 
Join Date: Feb 2018
Location: Macomb, MI
Posts: 159
Posting Frequency
 
Garage
Invest in a magnetic drain plug and you'll know exactly what's floating around in there!

When in doubt... send it!
ddipaola is offline  
post #7 of 9 Old 05-22-2018, 03:06 PM
GP Rider
 
mpp12's Avatar
 
Join Date: Dec 2012
Posts: 1,496
Posting Frequency
 
I have one very strong, cost me like 20usd, not cheap ebay, and it traps black iron material from the transmision...
ddipaola likes this.
mpp12 is offline  
post #8 of 9 Old 05-23-2018, 09:37 AM
Champion Rider
 
Ninja Johnny's Avatar
 
Join Date: Aug 2011
Location: Ottawa, Ontario
Posts: 330
Posting Frequency
 
Quote:
Originally Posted by ddipaola View Post
Invest in a magnetic drain plug and you'll know exactly what's floating around in there!
+1. On the magnet. 45,000 kms and I still get the black stuff trapped on mine.
I remember the first few oil changes and I saw brighter particles, but it will go away after the next change or two.
Ninja Johnny is offline  
post #9 of 9 Old 05-23-2018, 05:00 PM
Track Day Rider
 
Join Date: Feb 2014
Posts: 112
Posting Frequency
 
Probably clutch particles. That's why I change my oil after 2 trackdays. Also I have been using a m1-110 Mobil 1 filter. This does a fantastic job of filtering your oil. Magnet works well too.
TAgsxr1k is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome