Gen 5: 2016 -> CCT Woes - Kawasaki ZX-10R.net
 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old 08-08-2016, 09:33 AM Thread Starter
WSB Rider
 
g-man's Avatar
 
Join Date: Jan 2016
Location: Northern VA
Posts: 566
Posting Frequency
 
Garage
CCT Woes

I knew it was probably coming. With 700 miles on the bike I have the dreaded CTT noise. This may also be causing the terrible Lope at idle, and backfire when decel, at the low RPMs (3-4k).

Kawasaki's $350 race kit manual unit would probably solve it, but that is a crazy price for this.

I refuse to have the dealer rip in to my bike. I can get the APE adjuster for $85, but I'm sure my warranty would be out the window with that.

I may have to just Suck-It-Up Buttercup and get the factory unit.

Any place to get it at a discount??? I will talk to my dealer, but I'm sure their hands are tied with Kawasaki unless they tear in to it.
g-man is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 08-08-2016, 10:44 AM
Street Rider
 
NixK7's Avatar
 
Join Date: Jul 2016
Location: UK - Cumbria
Posts: 90
Posting Frequency
 
Mine does not have the CCT noise (yet) but still backfires when i close the throttle from 3-4k RPM would love to find out why
NixK7 is offline  
post #3 of 17 Old 08-08-2016, 11:37 AM
WSB Rider
 
renais's Avatar
 
Join Date: Feb 2011
Location: Cornwall, UK
Posts: 549
Posting Frequency
 
Id be a bit careful about diagnosing that so early. These engines take a while to settle down and they aren't the most quiet at the best of times
chiffeee and belkins like this.

renais is offline  
 
post #4 of 17 Old 08-08-2016, 01:23 PM Thread Starter
WSB Rider
 
g-man's Avatar
 
Join Date: Jan 2016
Location: Northern VA
Posts: 566
Posting Frequency
 
Garage
I am positive the CTT is making the noise, regardless of what is causing the Lope. No idea why they would put this stock piece of crap on a performance machine.

Is anyone here using the APE adjuster? I am leaning in that direction.
g-man is offline  
post #5 of 17 Old 08-08-2016, 01:25 PM
GP Rider
 
mpp12's Avatar
 
Join Date: Dec 2012
Posts: 1,070
Posting Frequency
 
I hava a APE... excelent and easy to install
mpp12 is offline  
post #6 of 17 Old 08-08-2016, 01:42 PM
Judge Dredd Mod
 
mr_honez's Avatar
 
Join Date: May 2007
Location: Bastrop, Texas
Posts: 8,850
Posting Frequency
           
I would go APE if you don't want the dealer touching yours.

BURNOUT.....
Attitudes are contagious. Mine might kill you.
mr_honez is offline  
post #7 of 17 Old 08-08-2016, 06:35 PM
The Pace
 
scout's Avatar
 
Join Date: Mar 2012
Location: watsonville, ca
Posts: 6,273
Posting Frequency
 
no, not the cam chain. But make sure you buy the extended as kawa will cover it between if you keep riding. Buy the extended from the AL moto site. And don't waste money on mods or race kits or whatever else the market dreams up to capture the mind. 700 miles and you believe cam chain failure. gold.

Last edited by scout; 08-08-2016 at 06:37 PM.
scout is offline  
post #8 of 17 Old 08-11-2016, 10:33 AM
GP Rider
 
Proteus's Avatar
 
Join Date: Jul 2016
Posts: 1,868
Posting Frequency
  
I can tell you from having my Gen 4 CCT fail, in addition to rattling like an old Cummins diesel at idle, it does cause a loping idle and loss of throttle response down low. Get it set right and these engines are very mechanically quiet. Somebody said the Gen 5 CCT design is different from the Gen 4 unit and can be adjusted with an allen wrench. If so, I'd do that first, Gen 4 requires removing the CCT and manually advancing it one tooth, a PITA but you shouldn't have to do it again for a very long time if ever.
Proteus is offline  
post #9 of 17 Old 08-11-2016, 10:35 AM Thread Starter
WSB Rider
 
g-man's Avatar
 
Join Date: Jan 2016
Location: Northern VA
Posts: 566
Posting Frequency
 
Garage
My APE CCT adjuster arrived today. Maybe I'll have time to install tonight.
g-man is offline  
post #10 of 17 Old 08-11-2016, 10:36 AM
Street Rider
 
NixK7's Avatar
 
Join Date: Jul 2016
Location: UK - Cumbria
Posts: 90
Posting Frequency
 
The Gen 5 CCT is very different than the Gen 4, if you try to adjust it the same way your gonna be in trouble.
There is a post on here somewhere all about it

Sent from my SM-G920F using Tapatalk
NixK7 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome