CCT chain Guard - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 03-23-2017, 10:52 AM Thread Starter
Squid
 
Join Date: Mar 2017
Posts: 3
Posting Frequency
 
CCT chain Guard

Hello kawa riders. I adjusted my cct and the bike sounds nice now, But when i removed the crank cover and was looking at the chain guard i see this. Is this normal or is something wrong here ?
Attached Thumbnails
Click image for larger version

Name:	fix.jpg
Views:	26
Size:	146.9 KB
ID:	394809   Click image for larger version

Name:	pic2.jpg
Views:	28
Size:	133.2 KB
ID:	394817   Click image for larger version

Name:	pic 1.jpg
Views:	25
Size:	71.1 KB
ID:	394825  
Zodd is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-23-2017, 02:32 PM Thread Starter
Squid
 
Join Date: Mar 2017
Posts: 3
Posting Frequency
 
bump really no one knows ? at least can some one look its take 10 min to take of the crank cover. =/
Zodd is offline  
post #3 of 5 Old 03-23-2017, 02:40 PM
Champion Rider
 
chiffeee's Avatar
 
Join Date: Oct 2011
Posts: 424
Posting Frequency
 
what I can tell from the picture it looks normal, maybe you can take a close-up photo with light shining on it.
chiffeee is offline  
 
post #4 of 5 Old 03-23-2017, 02:42 PM
WSB Rider
 
michael4012's Avatar
 
Join Date: Dec 2014
Location: England
Posts: 519
Posting Frequency
 
If its that on the back of the chain guide it looks like the coating has delaminated will it come off with a scraper or similar

192MPH stock engined 2008
michael4012 is offline  
post #5 of 5 Old 03-23-2017, 03:29 PM Thread Starter
Squid
 
Join Date: Mar 2017
Posts: 3
Posting Frequency
 
I ride it today and damn what i like this bike, it fits me like a glove. I got a oil filter and new oil for it so i will open it up again and take better pics and see how the oil looks. im a bit worried so i didn't overtight the cct. But the bike sounded good and was going good. I was about to sell this bike when i got my kawasaki ninja h2 but now i think i will see my r1 and keep this and the h2
Zodd is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome