Bike wont start after a wash!! - Page 4 - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 34 Old 08-27-2011, 02:53 PM
Champion Rider
 
outofrole's Avatar
 
Join Date: May 2011
Location: ghettos of Los Angeles
Posts: 365
Posting Frequency
 
^^^ agree

The whole 9 yards would be water, soap, polish and clean lube chain.

Done with just wiping her down with a clean micro fiber and waterless cleaner. Nothing like the real thing

Sent from my PC36100 using Motorcycle App
outofrole is offline  
Sponsored Links
Advertisement
 
post #32 of 34 Old 08-27-2011, 02:58 PM
The Movie Goer!
 
ZiG 9th's Avatar
 
Join Date: Apr 2005
Location: Pencil-Vaynia
Posts: 6,833
Posting Frequency
          
Send a message via AIM to ZiG 9th
I wash mine then I use a wax as you dry type of wax an then hit it with some ICE spray detailer! Comes out lookin good! Some people ask me if my bike is new? That's a compliment to givin the bike a thoro cleaning!




Quote:
Originally Posted by outofrole View Post
^^^ agree

The whole 9 yards would be water, soap, polish and clean lube chain.

Done with just wiping her down with a clean micro fiber and waterless cleaner. Nothing like the real thing

Sent from my PC36100 using Motorcycle App

<img src=http://i261.photobucket.com/albums/ii64/thebluehanger/Thriller.gif border=0 alt= />


Quote of the year! lol!!

"1 shut the fuck up 2 ur opinion doesnt count on this kind of page where saw fans come together 3 you fucking liked you own comment thats fucking pathetic!" -Brandon Welbig
ZiG 9th is offline  
post #33 of 34 Old 08-27-2011, 03:17 PM
Post Whore
 
-Op-'s Avatar
 
Join Date: Jul 2011
Posts: 6,018
Posting Frequency
          
Quote:
Originally Posted by ZiG 9th View Post
Some people ask me if my bike is new?
I get this a lot too lol. Keep it clean as possible!
-Op- is offline  
 
post #34 of 34 Old 03-17-2017, 02:51 PM
Squid
 
Join Date: Mar 2017
Posts: 1
Posting Frequency
 
Just had this problem with my 99 Zx9. after reading a couple suggestions I figured I'd take a look at my kick stand cable, and sure enough it had gotten WET!!! So I took my step moms blow dryer to it... then went to start it up, after two attempts.......... VVVEEERRRRMMMMM!!!!!!! Such a pretty sound ??~~~ thanks!! I'm new to the community and already i love it!!!
ItsmineZx9 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome