Gen 5: 2016 -> Anyone have any issues with gen5 low dyno numbers? - Page 2 - Kawasaki ZX-10R.net
 7Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 60 Old 09-25-2017, 07:01 AM
Track Day Rider
 
speed_freak91's Avatar
 
Join Date: Aug 2013
Location: Minnesota
Posts: 168
Posting Frequency
 
Try putting more miles on the bike and see what it puts down. I did a hard dyno break in as well and only put down around 160hp (flashed and 3/4 exhaust). I later brought the bike back in for a custom tune at around 2,500 miles and the bike laid down 186hp. I find it hard to believe a custom tune was the cause of a 26hp gain. The reflash tune wasn't that bad... I discussed this later with some of the employees at the shop along with a kawi rep and we all came to an assumption that maybe kawi is detuned somehow for a certain amount of miles. It's the only thing we could think of. This was also done on the same dyno.
Victors likes this.
speed_freak91 is offline  
Sponsored Links
Advertisement
 
post #12 of 60 Old 09-25-2017, 09:03 AM
Track Day Rider
 
MPac's Avatar
 
Join Date: Oct 2015
Location: New Carlisle, Ohio
Posts: 116
Posting Frequency
 
Garage
My gen 5 feels like a turd compared to my 4. But the 4 has a guhls flash and my 5 has a schnitz. Ryan doesn't mess with the time on the gen 5 so I don't know what's left on the table.
MPac is offline  
post #13 of 60 Old 09-27-2017, 07:20 AM Thread Starter
Champion Rider
 
Victors's Avatar
 
Join Date: Jun 2013
Location: Michigan
Posts: 489
Posting Frequency
 
Garage
Little update.. added another 600 miles and had the chance to race some friends.. Where I was about even on the gen 4 the gen 5 gets beat every time... this is not the outcome I had in mind when I bought this thing

2013 10R
2007 650R
2016 10R
Victors is offline  
 
post #14 of 60 Old 09-27-2017, 07:37 AM Thread Starter
Champion Rider
 
Victors's Avatar
 
Join Date: Jun 2013
Location: Michigan
Posts: 489
Posting Frequency
 
Garage
Quote:
Originally Posted by speed_freak91 View Post
Try putting more miles on the bike and see what it puts down. I did a hard dyno break in as well and only put down around 160hp (flashed and 3/4 exhaust). I later brought the bike back in for a custom tune at around 2,500 miles and the bike laid down 186hp. I find it hard to believe a custom tune was the cause of a 26hp gain. The reflash tune wasn't that bad... I discussed this later with some of the employees at the shop along with a kawi rep and we all came to an assumption that maybe kawi is detuned somehow for a certain amount of miles. It's the only thing we could think of. This was also done on the same dyno.
I guess it's possible but just doesn't make sense. Would be curious if anyone else had similar experiences

2013 10R
2007 650R
2016 10R
Victors is offline  
post #15 of 60 Old 09-27-2017, 10:04 AM
GP Rider
 
mpp12's Avatar
 
Join Date: Dec 2012
Posts: 1,324
Posting Frequency
 
Im in Grand Rapids right now, when I get to DR, I will tune one, that the owner had a gen4, that was 305kmh GPS, and a beast...

All gen4 on that dyno make 179... will see this gen5 what happens...

maybe kawa has a restriction in the software linked to kms or something.. but gen5 should be faster than gen4
mpp12 is offline  
post #16 of 60 Old 09-27-2017, 10:45 AM Thread Starter
Champion Rider
 
Victors's Avatar
 
Join Date: Jun 2013
Location: Michigan
Posts: 489
Posting Frequency
 
Garage
Quote:
Originally Posted by mpp12 View Post
Im in Grand Rapids right now, when I get to DR, I will tune one, that the owner had a gen4, that was 305kmh GPS, and a beast...

All gen4 on that dyno make 179... will see this gen5 what happens...

maybe kawa has a restriction in the software linked to kms or something.. but gen5 should be faster than gen4
Message me after you do and tell me what happens.. this is driving me insane

2013 10R
2007 650R
2016 10R
Victors is offline  
post #17 of 60 Old 09-27-2017, 11:41 AM
The Pace
 
scout's Avatar
 
Join Date: Mar 2012
Location: watsonville, ca
Posts: 6,479
Posting Frequency
 
Don't waste time on dyno as numbers are not reliable.
scout is offline  
post #18 of 60 Old 09-27-2017, 11:47 AM Thread Starter
Champion Rider
 
Victors's Avatar
 
Join Date: Jun 2013
Location: Michigan
Posts: 489
Posting Frequency
 
Garage
Quote:
Originally Posted by scout View Post
Don't waste time on dyno as numbers are not reliable.
Did you not read a single thing I've said in this entire thread?

Okay, I gotta request that you no longer respond to any thing I'm the original poster on again. I'm not joking. You never really contribute in any meaningful way and all you do is get me irritated. Thanks buddy.

2013 10R
2007 650R
2016 10R
Victors is offline  
post #19 of 60 Old 09-27-2017, 12:58 PM
Squid
 
Schooley's Avatar
 
Join Date: Aug 2017
Location: League City, TX
Posts: 22
Posting Frequency
 
Quote:
Originally Posted by Victors View Post
Did you not read a single thing I've said in this entire thread?

Okay, I gotta request that you no longer respond to any thing I'm the original poster on again. I'm not joking. You never really contribute in any meaningful way and all you do is get me irritated. Thanks buddy.
I haven't been here long and have come to this same conclusion already

Getting back on topic though, have you started looking into diagnostics to rule out something mechanical? What about removal of the air filter screen? The little amount of research I have done has me itching to remove the screen ASAP.
Schooley is offline  
post #20 of 60 Old 09-27-2017, 01:05 PM
Track Day Rider
 
MPac's Avatar
 
Join Date: Oct 2015
Location: New Carlisle, Ohio
Posts: 116
Posting Frequency
 
Garage
With my testing at the track with both my gen 4 and my gen 5 that are almost identical on mods, I was going 9.30's on my gen 4. Now my gen 5 I'm going 9.60s but I've only gotten 4 passes with the new swing arm on. I trap 143 on my gen 5. When my gen 4 was running 9.60's I was trapping 147-48. I believe the issue is a couple of things. Up top on the gen 5 it feels like it noses over even with the flash around 11-12k. The gen 4 kept pulling. I believe the other issue is the gearing were they changed the gear box. They left first gear long like the gen 4 but made 2-6 short, it seems that when they did that it's not letting the bike come far enough down into the peak power to really let the motor "pull" the bike. I'm running almost identical times as I did on my gen 4 in the 1/8 but down at 118 mph in the 1/8 verse 120-21 on the gen 4. I ran an 04 R1 on the street the other day with a rider about the same weight all he had was a cut exhaust, flash and power commander. I believe he was 1 up 2 down. He was beating up on my gen 5 pretty hard from a dig, by getting that top end pull.
MPac is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 8 (1 members and 7 guests)
utripin
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome