Gen 5: 2016 -> 2016 ZX10r shifting issues - Page 5 - Kawasaki ZX-10R.net
 8Likes
Reply
 
LinkBack Thread Tools Display Modes
post #41 of 46 Old 06-08-2018, 12:51 AM Thread Starter
Squid
 
Join Date: Jun 2017
Posts: 14
Posting Frequency
 
Ugh after 2 new ECUs, a full new gear box, clutch assembly, rear sets and shift sensor the issue is still there. Techs are stumped as is Kawasaki, I wonder if itís maybe to do with the pipe and not having a tune done yet...but Iím just shooting from the hip.


Sent from my iPhone using Tapatalk
MileyCyrus is offline  
Sponsored Links
Advertisement
 
post #42 of 46 Old 06-08-2018, 10:30 AM
WSB Rider
 
Join Date: Nov 2014
Location: Santa Cruz, CA
Posts: 626
Posting Frequency
 
How about a detailed description of the issue?
Lanister is offline  
post #43 of 46 Old 06-09-2018, 02:25 AM
Track Day Rider
 
Join Date: Mar 2018
Posts: 114
Posting Frequency
 
Quote:
Originally Posted by MileyCyrus View Post
Noticed an issue over the last few hundred miles, essentially 3/4 WOT or up trying to shift from 1st to 2nd gear using the QS for whatever reason between 6k-8k RPM the shifter won't move at all. Imagine trying to shift up from 6th gear (like it won't budge) if i continue to hold the throttle open pass this point and don't roll off once it hits 10k it will shift with no issues at all. And if i just hold off shifting earlier and shift after 9K-ish RPM it will shift no issues.

Bike hasn't been tuned and has a 3/4 arrow system on. I've tried moving the shifter around height wise but the issue is still there...any thoughts???
So what your saying is, when you are 3/4 WOT and trying to shift from 1st to 2nd gear using the QS, the shifter won't budge when engaged between 6k and 8k rpm and will continue to not engage up to 10k rpm. Are you slowly applying constant pressure to the shifter, as if you are preloading it for a clutchless shift throughout this range? Don't do this. You have to quickly bang on the shifter.

Do this, switch to GP shift. See how it responds.
GearsNStuff is offline  
 
post #44 of 46 Old 06-09-2018, 04:28 AM Thread Starter
Squid
 
Join Date: Jun 2017
Posts: 14
Posting Frequency
 
Quote:
Originally Posted by GearsNStuff View Post
So what your saying is, when you are 3/4 WOT and trying to shift from 1st to 2nd gear using the QS, the shifter won't budge when engaged between 6k and 8k rpm and will continue to not engage up to 10k rpm. Are you slowly applying constant pressure to the shifter, as if you are preloading it for a clutchless shift throughout this range? Don't do this. You have to quickly bang on the shifter.



Do this, switch to GP shift. See how it responds.


Yep banging it just like any other gear


Sent from my iPhone using Tapatalk
MileyCyrus is offline  
post #45 of 46 Old 06-10-2018, 02:50 AM Thread Starter
Squid
 
Join Date: Jun 2017
Posts: 14
Posting Frequency
 
Quote:
Originally Posted by Lanister View Post
How about a detailed description of the issue?


Read the thread and first post all the detail is in there


Sent from my iPhone using Tapatalk
MileyCyrus is offline  
post #46 of 46 Old 06-11-2018, 11:29 AM
WSB Rider
 
Join Date: Nov 2014
Location: Santa Cruz, CA
Posts: 626
Posting Frequency
 
Quote:
Originally Posted by MileyCyrus View Post
Read the thread and first post all the detail is in there


Sent from my iPhone using Tapatalk
I did, thanks. I misread your post and thought it was something new.
Lanister is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome