Gen 5: 2016 -> 2016 ZX10r shifting issues - Page 4 - Kawasaki ZX-10R.net
 7Likes
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 38 Old 10-17-2017, 04:03 PM
Squid
 
davezx9's Avatar
 
Join Date: Oct 2017
Location: CT
Posts: 2
Posting Frequency
 
Shifting zx10

Purchased my 2013 zx10r new. Now has 23k miles. This bike has always been difficult to downshift using clutch.
It downshifts well when gear matching without using clutch.
davezx9 is offline  
Sponsored Links
Advertisement
 
post #32 of 38 Old 10-18-2017, 04:25 AM
Squid
 
Ben75's Avatar
 
Join Date: May 2016
Location: Sydney, Australia
Posts: 33
Posting Frequency
Images: 2
 
Quote:
Originally Posted by davezx9 View Post
Purchased my 2013 zx10r new. Now has 23k miles. This bike has always been difficult to downshift using clutch.
It downshifts well when gear matching without using clutch.
Check your clutch cable adjustment.
Ben75 is offline  
post #33 of 38 Old 10-25-2017, 12:42 AM
Squid
 
metalmechanic9's Avatar
 
Join Date: Jul 2017
Posts: 43
Posting Frequency
 
I just dropped 2 teeth on the front sprocket today,
Everything seemed to sync better ,, will ride more tommorrow,, KQS Was better

Last edited by metalmechanic9; 10-29-2017 at 01:28 PM.
metalmechanic9 is offline  
 
post #34 of 38 Old 10-25-2017, 10:44 PM
Squid
 
metalmechanic9's Avatar
 
Join Date: Jul 2017
Posts: 43
Posting Frequency
 
Seriously, for my bike, going to a 15 t sprocket from 17 t cured the KQS problems.. Still 39 @ the rear...It was flawless today all but one shift.. I was in 4th shifting up at midrange while rpms were climbing fast
metalmechanic9 is offline  
post #35 of 38 Old 10-29-2017, 10:04 AM
Squid
 
zx7rr_2_zx10r's Avatar
 
Join Date: Oct 2011
Posts: 44
Posting Frequency
 
I just work the throttle when the QS doesn't let it shift. I clutchless shifted my Gen 3 so it's like second nature to just do it now on my Gen 5 when this happens.
zx7rr_2_zx10r is offline  
post #36 of 38 Old 10-29-2017, 12:06 PM
GP Rider
 
mpp12's Avatar
 
Join Date: Dec 2012
Posts: 1,353
Posting Frequency
 
I have found that if the chain is 2 loose it makes the QS work bad....
mpp12 is offline  
post #37 of 38 Old 10-29-2017, 01:27 PM
Squid
 
metalmechanic9's Avatar
 
Join Date: Jul 2017
Posts: 43
Posting Frequency
 
After front sprocket change, plus barely cutting throttle,, it works really nice
metalmechanic9 is offline  
post #38 of 38 Old 11-07-2017, 09:16 PM
Track Day Rider
 
Siwa's Avatar
 
Join Date: Apr 2016
Location: Sydney, Australia
Posts: 227
Posting Frequency
 
Garage
Quote:
Originally Posted by Ben75 View Post
Hey Siwa, did you manage to work out the kill times to stop this from happening? Im getting the same issue around 6 - 8k 2nd to 3rd and 3rd to 4th on WOT...I'm getting BC to check it out Wednesday.
Sorry man I havent checked the forums in ages.

Nah not sorted, I havent messed with the ecu at all in like 8 months, just been down shifting old school. Had issues using VM's due to usb drivers they use not being able to handle the write data transfer properly. Got a Windows laptop from work Ill use so once the bike is back together I might take another look at it. Ill report back.
Ben75 likes this.


2016 - ZX-10R KRT Winter Edition
https://www.instagram.com/superbike.turtle/
Siwa is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome