Gen 4: 2011-2015 '13 g4; 81k miles and engine fail - Kawasaki ZX-10R.net
 19Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 Old 06-12-2018, 09:03 PM Thread Starter
The Pace
 
scout's Avatar
 
Join Date: Mar 2012
Location: watsonville, ca
Posts: 6,780
Posting Frequency
 
'13 g4; 81k miles and engine fail

Ran perfectly right until I heard a chatter noise and felt loss of power; not total loss; on CA slab, busy; no. 1 lane; traffic on right two lanes heard noise and nicely backed down allowing for me to target a safe place on right shoulder; waited for AAA tow.

I'll call Kawa dealer to set up drop off and will get back here with their report with details.

Bike passed 81,000 miles or very close to that figure; engine overhaul at 70500 miles. 2013 purchased new Sept. 2014 with extended warranty through Sept. 2019.

The bike ran the last 10k miles with pure beauty.


AAA was perfect in getting both the bike and myself home without feeling like an extorted victim.

Last edited by scout; 06-12-2018 at 09:06 PM.
scout is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 06-12-2018, 09:59 PM
GP Rider
 
bennice's Avatar
 
Join Date: Oct 2008
Location: Denver area
Posts: 1,415
Posting Frequency
    
Again??


Sent from my iPhone using Tapatalk
bennice is offline  
post #3 of 16 Old 06-13-2018, 03:28 AM
WSB Rider
 
renais's Avatar
 
Join Date: Feb 2011
Location: Cornwall, UK
Posts: 651
Posting Frequency
 
Looking forward to the outcome of this warranty wise

renais is offline  
 
post #4 of 16 Old 06-13-2018, 08:45 AM
GP Rider
 
bun1t's Avatar
 
Join Date: May 2010
Location: Houston
Posts: 1,223
Posting Frequency
    
There is nothing wrong with your Gen 4. It just needs a rider and some twisties
bun1t is offline  
post #5 of 16 Old 06-13-2018, 10:38 AM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,336
Posting Frequency
           
Garage
Another one? Time to upgrade to the overweight Gen 5 with the improved engine.
rcannon, NinjaLife and turtle1000 like this.

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #6 of 16 Old 06-13-2018, 06:54 PM Thread Starter
The Pace
 
scout's Avatar
 
Join Date: Mar 2012
Location: watsonville, ca
Posts: 6,780
Posting Frequency
 
Bike has just OVER 82,000 miles; so a little less than 12,000 after the rebuild.

Other observations: just before engine failure of the '11 g4 AND the '13 g4 the engine went into extreme SMOOTH mode; hard to describe as subjective.

OK

When my dealer tech released the '13 after the build, I immediately noticed the EXACT same super smooth engine I had prior to failure; so I was just a tiny bit nervous for a couple minutes prior to each loop for a couple days.

But np for 12 thousand miles.

Started this morning heard for first time with ear plugs, some disturbing chatter and shut off. Dealer gave me a go to bring it in; I also noticed that the front of the radiator appeared blackened; I suspect caused by the problem as I'm cleaning bugs, wheels and chain after each ride and always scan the radiator for damage as have had two radiator holes on each g4.

Certainly not rideable as the chatter without the ear plugs was disturbing.

Once I learn from tech guy I'll report back;

Also, for record, tank paint worn off in couple places about 75k miles; better than the '11; fork seals solid yet, '11 seals failed early about 30k; no oil burning but very MILD oil seepage after rebuild, nothing on garage floor and easy to clean off.

One other interesting observation concerning loop. Better tire wear. Part of loop that was extremely tight twists was closed by county due to storm repair in cliff section.

I had to learn a new tight section faster with more slab thus than the closed section; however with a fast mountain pass, slab, nearly empty, often with high winds (https://en.wikipedia.org/wiki/Califo...tate_Route_152) the bike responded perfectly without regard to whatever wind strength.


Rear met rr lasted 4k miles; front rs10 same with slight V. With old loop, 3k is max at the steel for rear and front V'd terrible at 4k miles

New loop is 40 miles longer but same time and better tire wear; about 230 miles; time ranging from 3 hours 15 to 4 hours depending upon conditions.

Last edited by scout; 06-13-2018 at 07:16 PM.
scout is offline  
post #7 of 16 Old 06-13-2018, 10:16 PM
Street Rider
 
Schooley's Avatar
 
Join Date: Aug 2017
Location: League City, TX
Posts: 72
Posting Frequency
 
I would suggest buying twist of the wrist and reading x10000 times. Then repeat over and over.
Schooley is offline  
post #8 of 16 Old 06-14-2018, 08:09 AM
Track Day Rider
 
Join Date: Jul 2012
Posts: 133
Posting Frequency
 
I know better than to ask this, but I dont suspect there was an oil and filter change, after the rebuild, was there? It was only 12,000 miles.....
rcannon is offline  
post #9 of 16 Old 06-15-2018, 06:27 AM
Track Day Rider
 
Join Date: May 2014
Location: Kentucky
Posts: 107
Posting Frequency
 
At 13,000 miles it should have been on about the 4th oil and filter.
ddipaola likes this.
cwrzx is offline  
post #10 of 16 Old 06-15-2018, 07:08 AM
OMG Look at that squid!!
 
trackaddict's Avatar
 
Join Date: Jun 2004
Location: KCMO
Posts: 2,581
Posting Frequency
Images: 51
   
Oil changes? HA HA HA

Because wheelie!!!

16' ZX10R - 08' Hypermotard 1100s
14' Ducati Monster 1200S - SOLD
13' RSV4-R - SOLD
My ZX10R's 11' - 08' - 07' - 05' - 04' - ALL SOLD
Miss my Black 04' the most!
Never enough money, never enough time!


trackaddict is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome