ZX10R is feeling harsher than at first - Kawasaki ZX-10R.net
 2Likes
  • 1 Post By TechnologistX
  • 1 Post By ukzx10r
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 12-15-2016, 12:09 PM Thread Starter
Squid
 
girgis2000's Avatar
 
Join Date: Oct 2016
Posts: 8
Posting Frequency
 
ZX10R is feeling harsher than at first

Apologies beforehand - I posted this a few months ago, but I'm still having the same problem.

Broke her in to the book. And for the first 1000 miles no issues, serviced and from kawasaki's point the bike is ok.

I noticed that the bike feels very harsh, so much that unless I thrash it, it's transmitting bumps through the ride nearly everywhere I go.

I took it to Kawasaki 3 times and they told me it was all ok but the front tyre was worn. So I changed both to GT Angel tourers (bad advice from tyre shop, I know they're not advised for it). Either way, the bike feels bumpy. So took it to Kawasaki again and they've told me it's normal and nothing wrong.

I'm gonna try run a power commander on it to sort out the slight issue I noticed a low revs.

But the ride feels unstable, and when I go round a slight uneven curve, I feel the back end slip slightly.

Lifted up the back, and on one rotation of the wheel the brake is stopping the wheel at the same point - again Kawasaki said it's normal and there's an 'allowance' on what can catch.

I'm at the point where I only feel safe thrashing it everywhere, so I'm not getting any harsh 'bumping' reansmitted through the bike. I can only best describe it as the bike bouncing back and forth very quick whilst I'm ridding.

Susspension is stock and there's nothing else done to the bike.

Any ideas at all would be helpful, because Kawasaki are saying it's all ok. But I'm certain it isn't and my pillions all say the same - bumping and uncomfortable on the back.

Cheers in advance.
girgis2000 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 12-15-2016, 12:27 PM
Champion Rider
 
Porschenut's Avatar
 
Join Date: Jan 2014
Location: Vancouver, B.C. Canada
Posts: 362
Posting Frequency
Images: 2
 
After over 40,000km of use my suspension has changed as well. It's not getting stiffer per say but the damping and rebound has changed. I can't pinpoint the difference but I'm noticing more instances where I'm bounced off the seat. There's a bump on my commute that was fairly controlled when my bike was newer but now I tend to be bounced off the seat after riding over it. It might simply be that I'm riding over it faster so I notice it more, but it could be that my rear shock is losing its abilities to control the terrain. I.e. the damping is either becoming stiffer and it's not absorbing the bump or the rebound is faster (even possible with a worn shock??) so it's springing back up more quickly.

It might not be related to your problem as I didn't notice any changes within the first few thousand km.

As for slipping, I seemed to notice a lot more slip when my last rear tire was nearing replacement but it went away after I changed it from a Bridgestone S20 sport tire (an OEM spec S20 which I bought accidentally) to a T30 Evo sport touring tire. I mention my tire change because I assume you made a similar change from a worn sport tire to a sport touring tire. The Angel GT is supposed to be a fantastic tire with more sport than touring in its design.

2013 ABS, Bridgestone S20/T30 Evo, Woolich, Danmoto shorty & link, Rifleman's 1/5th turn, K&N, Showa BFRC Lite w/ ukzx10r's plates & 5th Gen dogbone, GP shift, JT (-1/+0), EK, Shorai, EBC HH, AllBallz roller steering, set up by RMR Suspensions, heated grips, shorty levers, MotoDynamic signals & relay, plasti-dipped and vinyl wrapped (all green to black), Bestem carbon, PUIG Pro sliders, solo cowl, modified OEM sprocket cover, TST fender elim. w/LEDs. 45,000km+ and going strong!
Porschenut is offline  
post #3 of 7 Old 12-15-2016, 02:23 PM
Street Rider
 
TechnologistX's Avatar
 
Join Date: Jul 2016
Posts: 71
Posting Frequency
 
I have to ask you didn't mention if you had the suspension set to your weight when you got the bike if you haven't then thats the problem. You should set static sag first and then mess with compression and rebound till you find settings you like.
Capncalyx likes this.
TechnologistX is offline  
 
post #4 of 7 Old 12-15-2016, 02:29 PM
GP Rider
 
evallarta1's Avatar
 
Join Date: Jul 2007
Location: Collinsville IL (by St Louis)
Posts: 1,408
Posting Frequency
      
Find a suspension shop local to you and have them take a look. It sounds like the suspension is too stiff, hence why when you get aggressive with it feels better.

Stupidity and Motivation are a dangerous combination

Velocity Calibrations
evallarta1 is offline  
post #5 of 7 Old 12-17-2016, 03:13 PM
WSB Rider
 
ukzx10r's Avatar
 
Join Date: Nov 2015
Location: uk
Posts: 563
Posting Frequency
 
How much do you weigh?
One thought is the damping isnt right for your weight.
Have you tried adjusting the suspension? Its not rocket science. Turn it all a full turn one way and if its worse turn it back one turn.
Suspension does need servicing after a while but i wouldnt have thought it was that.
Lastly there is the getting to know the bike syndrome. When you first get a bike it can be quite exciting and you tend not to notice the little things. Then you relax you start to notice how uncomfortable sports bikes are. Im the same with the fast feel smoother comment though. I hate going slow. So uncomfortable
ukzx10r is offline  
post #6 of 7 Old 12-17-2016, 03:41 PM
tdh
GP Rider
 
tdh's Avatar
 
Join Date: Jan 2015
Posts: 1,475
Posting Frequency
 
My gen5 with default settings listed in the service manual is way too stiff. I find 1 turn out from default on damping is just about perfect for me. If I was lighter I most likely would back it off some more (I'm a little tubby). My gen4 isn't nearly as stiff at the defaults.

.
tdh is offline  
post #7 of 7 Old 12-17-2016, 03:51 PM
WSB Rider
 
ukzx10r's Avatar
 
Join Date: Nov 2015
Location: uk
Posts: 563
Posting Frequency
 
Quote:
Originally Posted by tdh View Post
My gen5 with default settings listed in the service manual is way too stiff. I find 1 turn out from default on damping is just about perfect for me. If I was lighter I most likely would back it off some more (I'm a little tubby). My gen4 isn't nearly as stiff at the defaults.
When i made my link plates i copied the gen5 hole spacing and found it too harsh. Bouncing alot and i needed to wind off all the damping but then it just pogo'd about. I changed the design to back off the leverage until it was alot more controlled. So maybe the links on the gen5 are just harsh as standard
tdh likes this.
ukzx10r is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome