Bike chatter - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 08-13-2017, 03:56 AM Thread Starter
Squid
 
Join Date: Jul 2017
Posts: 12
Posting Frequency
 
Bike chatter

Hi all,

I'm posting because I got a gen3 zx10r as a track weapon a month ago. I've done 2 track days in Cheste, Spain, and I have noticed the bike chatters mid corner.

As far as I feel it it's the whole bike that chatters, it's a really strange feeling.

When I bought it a fork seal was leaking, so I replaced them and put new Ohlins 1309 oil, 490ml/leg as manual says. Otherwise I didn't modify anything, ghe bike had been racing some 3 years ago and since then it stayed in the garage of the previous owner.

When I first felt the chatter I thought it was coming from the rear shock topping out, so took preload away. It didn't solve anything. Afterwards I thought I could have poored too much oil inside the forks, but I checked and this is not the case.

Tires are FR Dunlop KR106 comp1 and RR Bridgestone V02 medium. I have to say the front rim has a hit, the sidewall is slightly bent. However no air is lost, nor does it vibrate in straight line or when you release the bars, it was equilibrated of course.

Both front and rear are revalved, rear height is standard, front bars are flush with the clamp, SAG is setted for me, 28mm FR 25mm RR.

I have a video where the chatter can be noticed, and some pics of the tires.

First thing I plan to do is new tires as these are done, if budget is enough I'll try to get a second front rim. Anyway I wanted to ask you, do you feel this chattering? Is this normal/inherent in this bike or does it definitely have a cause?

Thank you very much!!!! http://cloud.tapatalk.com/s/59900623...812-WA0103.mp4

Enviado desde mi Redmi 4 mediante Tapatalk
mochilo123 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-14-2017, 03:15 AM Thread Starter
Squid
 
Join Date: Jul 2017
Posts: 12
Posting Frequency
 
Omg sorry, this post can be erased :(

Enviado desde mi Redmi 4 mediante Tapatalk
mochilo123 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome