Kawasaki ZX-10R.net - View Single Post - Gen 5: 2016 -> Gen5 ,T-body sync
Thread: Gen 5: 2016 -> Gen5 ,T-body sync
View Single Post
post #1 of Old 09-12-2017, 10:09 PM Thread Starter
chiffeee
Champion Rider
 
chiffeee's Avatar
 
Join Date: Oct 2011
Posts: 435
Posting Frequency
 
Gen5 ,T-body sync

I had to replace a T-body because the bike starting to had bad hesitation when you get on the throttle. After installation, I did a T-body sync for idle. Although it made the Idle smooth, it did help on On/Off throttle too. I didn't think that it can make so much different on the smoothness of throttle transition.

I use a motion pro tool for synchronization. first had to calibrate the tool by connecting all 4 vacuum hoses from the tool to the hose from the T-body to EVAP system. start the bike and run it at idle and by turning the screws on the tool adjust all 4 port height the same.

After that connecting hoses on the tool to each port and run the bike at idle again and adjust each port tell all the bars on the tool are the same height. because I have woolich and setting the idle higher than a stock bike had to turn the screws out more till I get the correct vacuum.

few pictures from the T-body.
Attached Thumbnails
Click image for larger version

Name:	2017_09_12_IMG_1515.JPG
Views:	19
Size:	1.76 MB
ID:	404178   Click image for larger version

Name:	2017_09_12_IMG_1512.JPG
Views:	21
Size:	888.3 KB
ID:	404186   Click image for larger version

Name:	2017_09_12_IMG_1510.JPG
Views:	18
Size:	655.2 KB
ID:	404194  
chiffeee is offline  
 
 
For the best viewing experience please update your browser to Google Chrome