Kawasaki ZX-10R.net - View Single Post - Changed oil and it looked silverish gold color
View Single Post
post #1 of Old 03-21-2017, 11:20 PM Thread Starter
mvvette97
Squid
 
Join Date: Mar 2017
Posts: 3
Posting Frequency
 
Changed oil and it looked silverish gold color

Just bought this bike. It's an 06 zx14 with 25k on it. The bike runs flawless and looks like new but I noticed in the clear site glass the oil looked kind of a dark gray colored. The dealer said it had just been serviced but not sure if I believe them. so I changed the oil and filter and the oil looked dark gray and when I moved my finger around in the pan of used oil it looked like it had a gold cast to it. to me that doesn't look normal. My old vmax the oil never turns gray, just dark like oil usually does with miles. But anyway after I changed the oil I went for a 50 mile ride and the oil still looks nice and clear tan. At first thought I thought maybe coolant but it has not lost a drop. The gray with a gold swirls in the drain pan just freaks me out. Could that be rod bearing material? The engine is quiet so far. It was so dark gray that you couldn't see the metal triangle through the site glass. Should I trade it off back to the dealer I got it from for another bike? I'm too old to be working on a bike all the time. I want to ride it and enjoy. Please let me know what you all think. thanks in advance guys
mvvette97 is offline  
 
 
For the best viewing experience please update your browser to Google Chrome